• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信变盘攻击主图指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 36次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:变盘攻击主图之金叉选股指标公式 变盘攻击主图之黄柱选股指标公式 变盘攻击主图之变盘选股指标公式 变盘攻击主图之钱袋2选股指标公式 变盘攻击主图之钱袋选股指标公式N:=3;动力线:ma(C,5),LINETHICK2,COLOR00CCFF;工作线:MA(C,10),COLORFF66FF,LINETHICK1;YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;短期操盘:=工作线<REF(工作线,1);决策线:ema(((SLOPE(CLOSE,21) * 20) + CLOSE),42),COLOR0168FF,LINETHICK2;上开:=O;上收:=C;上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;MA05:=MA(C,5);MA10:=MA(C,10);T1:=CONst(LLVBARS(LOW,10));T1HIGH:=CONST(REF(HIGH,T1));MM:=CONST(CURRBARSCOUNT);T2:=CONST(BArslAST(CURRBARSCOUNT>MM+T1 AND H>T1HIGH));T2HIGH:=CONST(REF(HIGH,T2));T3:=CONST(BARSLAST(CURRBARSCOUNT>MM+T2 AND HIGH>T2HIGH));T3HIGH:=CONST(REF(HIGH,T3));攻击线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH,1),COLOR00FFFF,LINETHICK1;DRAWTEXT(ISLASTBAR, T3HIGH, ‘攻击线’)LINETHICK1,COLOR00FFFF;A0:=(L+H+C*2)/4;逃逸:EMA(A0,14)COLORRED,LINETHICK0;A2:=EMA(A0,25)COLORLIBLUE,LINETHICK0;逃逸X:=(逃逸-REF(逃逸,1))/REF(逃逸,1)*100,NODRAW;A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;出击:IF(逃逸X>=0 AND BARSLAST(crOSS(逃逸X,0))>0,REF((C+O)/2,BARSLAST(CROSS(逃逸X,0))),DRAWNULL),COLORMAGENTA,LINETHICK1;IF(短期操盘,工作线,DRAWNULL),COLORBLUE,LINETHICK1;MIDD:=MA(CYS,20);CC:=MIDD+0.85*STD(cys,10);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;金叉:=CROSS(J,D);死叉:=CROSS(D,J);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK1;箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK1;五日乖离率:=(C-MA05)/MA05*100;BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORRED;BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORGREEN;DRAWICON(CROSS(rsi,11) ,L*0.99,3);VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);VAR5:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<REF(C,1);VAR9:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(Abs(C-REF(C,1)),6),6);VAR10:=EMA(MA(C,13),13);VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR9<0,2) AND CROSS(VAR9,MA(VAR9,2)))=1,5);VAR12:=FILTER((HHV(VAR9,2)=HHV(VAR9,7) AND COUNT(VAR9>50,2) AND CROSS(MA(VAR9,2),VAR9))=1,1);VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));买1:=(VAR14 OR VAR15) AND VAR11;买2:=(VAR14 OR VAR15) AND VAR4;买3:=(VAR14 OR VAR15) AND VAR2;买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);{涨停}STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF;{跌停}STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,4,-1),COLORGREEN;{蓝}STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;{红}STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;{绿}STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,3,0),COLOR009900;STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,2.2,0),COLOR00BB00;STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,1.5,0),COLOR00DD00;STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,0.5,0),COLOR00FF00;{灰}STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,3,0),COLOR999999;STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,1.5,0),COLORDDDDDD;STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,0.5,0),COLORFFFFFF;EMA3:=EMA(C,3);VAR81:=1;VAR82:=((((2*CLOSE)+HIGH)+LOW) / 4);低金叉进:=20,COLORYELLOW,LINETHICK2;高死叉出:=90,COLORGREEN,LINETHICK3;VAR84:=LLV(LOW,5);VAR85:=HHV(HIGH,4);C1:=(EMA((((VAR82-VAR84)/(VAR85-VAR84))*100),4)*VAR81),COLORFF00FF,LINETHICK2;C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR81),COLORFFFFFF,LINETHICK2;条件:=CROSS(C1,C2) AND C1<40;条件0:=CROSS(C2,C1) AND C1>90;TJ1:=CROSS(C1,C2);TJ2:=CROSS(C2,C1);TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;STICKLINE(金叉,OPEN,CLOSE,0.5,0),COLORYELLOW;STICKLINE(死叉,OPEN,CLOSE,0.5,0),COLORRED;AH:=HHV(HIGH,200);AL:=LLV(LOW,200);B0:=(AH-AL)/40;LC:=REF(CLOSE,1);VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,’买’),COLORFF00FF;VARA:=((AMOUNT)/(vol))/(100);VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);VARC:=((SUM(AMOUNT,7))/(VARA))/(100);VARD:=dma(VARB,(VOL)/(VARC));VARE:=((CLOSE-VARD)/(VARD))*(100);VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);VARJ:=MA(VARE,20)+STD(VARE,20);bias18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);AA:=SMA(VARF,3,1);SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);V7:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);STICKLINE(V7>=1,O,C,1,0),COLORYELLOW;LC1:=REF(CLOSE,1);RSI1:=((SMA(MAX((CLOSE – LC1),0),3,1) / SMA(ABS((CLOSE – LC1)),3,1)) * 100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);AA1:=(HHV(HIGH,20) – (2 * ATR));BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));SSS:=CROSS(MIN(MA(CLOSE,13),AA1),CLOSE);BBB:=BARSLAST(BB);SSSB:=BARSLAST(SSS);B11:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));VAR2S:=(2*CLOSE+HIGH+LOW)/4;VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;MA20:=MA(C,20);MA90:=MA(C,90);决策点:IF(决策线<REF(决策线,1),决策线,DRAWNULL),COLORFF6128,LINETHICK2;F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);M:=OPEN;M1:=MA(C,1);M2:=REF(M1,1);M3:=REF(M2,1);波动回调提示图:=MA(CLOSE,10000);Y:=EMA(CLOSE,10);LL:=REF(CLOSE,2);AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);VAR31:=LLV(LOW,55);AB:=CROSS(AK1,AK);dif:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);NA:=CROSS(DIF,DEA);空:=EMA(C,5);均衡:=EMA(空,5),COLORWHITE;买线:=EMA(C,2);卖线:=EMA(SLOPE(C,20)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);STICKLINE(SEL,OPEN,CLOSE,1,0),COLOR9966FF;STICKLINE(BU,OPEN,CLOSE,1.2,0),COLORYELLOW;B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));B1B:=BARSLAST(B1);B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));B2B:=BARSLAST(B2);B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));VARK:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2); VARG:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARN:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR30:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR41:=REF(VAR30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR32:=REF(VAR41,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR33:=REF(VAR32,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR34:=REF(VAR33,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR35:=REF(VAR34,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR36:=REF(VAR35,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR37:=REF(VAR36,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR38:=REF(VAR37,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR39:=REF(VARK OR VARG OR VARN OR VAR30 OR VAR41 OR VAR32 OR VAR33 ORVAR34 OR VAR35 OR VAR36 OR VAR37 OR VAR38,1) AND VAR1;STICKLINE(VAR39,OPEN,CLOSE,1,0),COLORYELLOW;DX:=100*EMA(EMA(mtm,6),6)/EMA(EMA(ABS(MTM),6),6);买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));DRAWTEXT(FILTER(买=1,5),LOW,’变盘’),COLORRED;AAAA:=FILTER(CLOSE>REF(HHV(HIGH,100),1)AND REF(C,1)<REF(HHV(HIGH,100),1),5)AND EXIST(EVERY(C>EMA(C,120),30),100)AND C/EMA(C,100)<1.5;DRAWICON(AAAA,LOW,9);多:EMA(C,3),COLORYELLOW;VAR111:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);VAR222:=8;CCC:=CROSS(VAR111,VAR222);W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));突破盘整:=W4 AND COUNT(W4,5)=1;DRAWICON(突破盘整,L-0.10,9);HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;AAA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);QY:=BacKSET(AAA,HIGHN+1);CCCC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);DDD:=BARSLAST(CCCC);GDTS:=IF(CCCC,CURRBARSCOUNT,0);DINGBU:=IF(DDD,REF(H,DDD),H);DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);DINGBU1:=REF(DINGBU,DDD+1);GDCS1:=CONST(DINGBUTS);DINGBUTS1:=REF(DINGBUTS,DDD+1);GDCS2:=CONST(DINGBUTS1);高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORGREEN,LINETHICK2;AAA1:=REF(L,LOWN)=LLV(L,2*LOWN+1);QY1:=BACKSET(AAA1,LOWN+1);CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1);DD1:=BARSLAST(CC1);DDTS:=IF(CC1,CURRBARSCOUNT,0);YDB:=IF(DD1,REF(L,DD1),L);DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);DDCS1:=CONST(DDTS1);ZDB:=REF(YDB,DD1+1);DDTS2:=REF(DDTS1,DD1+1);DDCS2:=CONST(DDTS2);低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED,LINETHICK2;A1:=REF(H,8)=HHV(H,2*8+1);BB1:=FILTER(A1,8);CCC1:=BACKSET(BB1,8+1);D1:=FILTER(CCC1,8);{高点}R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);DRAWLINE(D1,H,S11,H,1),COLORLIGREEN;A22:=REF(L,8)=LLV(L,2*8+1);B22:=FILTER(A22,8);C22:=BACKSET(B22,8+1);D2:=FILTER(C22,8);{低点}MMM:=INTPART(3*8/5);A12:=REF(H,MMM)=HHV(H,2*MMM+1);B12:=FILTER(A12,MMM);C12:=BACKSET(B12,MMM+1);D12:=FILTER(C12,MMM);{高点}R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);DRAWLINE(D12,H,S112,H,1),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址