• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信一禅通道主图指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 31次浏览 已收录 0个评论 扫描二维码

N:=80;M:=2;AA:=ma((2*CLOSE+HIGH+LOW)/4,5);通道1:AA*N/100, COLORWHITE,LINETHICK2;通道2:AA*(200-N)/100,LINETHICK2;CC:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);DD:=dma(CLOSE,CC);通道3:(1+M/100)*DD,LINETHICK2;通道4:(1-M/100)*DD,LINETHICK2;涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);stICKLINE(涨停,O,C,1,0),COLORYELLOW;ZDF:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;NE:=IF(NAMELIKE(‘S’) OR NAMELIKE(‘*S’),0.05,0.1);跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;STICKLINE(跌停,C,O,-1,0),COLOR00FF00;STICKLINE(H-C>0 AND H=ZTPRICE(REF(C,1),0.1),O,C,3,0),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址