• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信起爆点CCI指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 25次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:起爆点CCI之起爆点选股指标公式RR1:=ma(CLOSE,27);RR2:=(CLOSE-RR1)/RR1*100;RRA:=MA(RR2,2);RRB:=BArslAst(crOSS(-10,RRA)=1);RRD:=RRA<-10 AND RRB>3;STICKLINE(IF(RRD,-120,0),-120,0,8,0),COLOR33FFFF;起爆点:IF(RRD,-120,0),COLOR00FF66,COLORLIBLUE,LINETHICK2;TYP := (HIGH + LOW + CLOSE)/3;cci14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORRED,LINETHICK2;强势线:100,LINETHICK2;低位线: -100,COLORRED,LINETHICK2;VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;VAR400:=ema(VAR300,5);VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;VAR2:=LLV(LOW,20);VAR3:=HHV(HIGH,20);操盘:=3*VAR300-2*VAR400;PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;STICKLINE(PS1,30,-100,3,0),COLORFF00FF;STICKLINE(PS1,30,-100,2,0),COLORFF66FF;STICKLINE(PS1,30,-100,1,0),COLORFF66CC;STICKLINE(PS1,30,-100,1,0),COLORFF99FF;STICKLINE(PS1,30,-100,1,0),COLORFFCCFF;STICKLINE(PS1,30,-100,1,0),COLOR00FFFF;STICKLINE(PS1,30,-100,0.3,0),COLOR66FF33;DRAWTEXT(PS1,42,’起爆点’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址