• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信六大指标金叉指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 30次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:六大指标金叉之选股指标公式difF:=ema(CLOSE,12)-Ema(CLOSE,26);DEA:=EMA(DIFF,9);stICKLINE(DIFF>DEA,1,1.8,3,0),COLORRED;STICKLINE(DIFF<DEA,1,1.8,3,0),COLORGREEN;MCDA金叉:DIFF>DEA,NODRAW;RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);STICKLINE(K>D,2,2.8,3,0),COLORRED;STICKLINE(K<D,2,2.8,3,0),COLORGREEN;kdj金叉:K>D,NODRAW;LC:=REF(CLOSE,1);rsi1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(Abs(CLOSE-LC),9,1))*100;RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;STICKLINE(RSI1>RSI2,3,3.8,3,0),COLORRED;STICKLINE(RSI1<RSI2,3,3.8,3,0),COLORGREEN;RSI金叉:RSI1>RSI2,NODRAW;Lwr1:=SMA(RSV,3,1);LWR2:=SMA(LWR1,3,1);STICKLINE(LWR1>LWR2,4,4.8,3,0),COLORRED;STICKLINE(LWR1<LWR2,4,4.8,3,0),COLORGREEN;LWR金叉:LWR1>LWR2,NODRAW;bbi:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;STICKLINE(CLOSE>BBI,5,5.8,3,0),COLORRED;STICKLINE(CLOSE<BBI,5,5.8,3,0),COLORGREEN;BBI金叉:CLOSE>BBI,NODRAW;mtm:=CLOSE-REF(CLOSE,1);mms:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);STICKLINE(MMS>MMM,6,6.8,3,0),COLORRED;STICKLINE(MMS<MMM,6,6.8,3,0),COLORGREEN;MMS金叉:MMS>MMM,NODRAW;STICKLINE(MCDA金叉 AND kdJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,0,0.8,3,0),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址