• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信钻石底出击指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 25次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:钻石底出击之红钻选股指标公式A:=(((((((((((((59 – 59) + 66) – 44) + 20) + 2) + (24 * 100000000)) + 5) – 5) + 1700000) + 1580) + 3) – 3) – 44);∮:=((((6 * 100000000) + 23578500) + 92) + 3);ADD:=((((23 + 21) – 44) + 1000) + 171);DES:=(((122 – 33) + 30) + 3);VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=(REF(LOW,1));VAR3:=(((SMA(Abs((LOW – VAR2)),3,1) / Sma(MAX((LOW – VAR2),0),3,1)) * 100));VAR4:=(ema(IF((CLOSE * 1.3),(VAR3 * 10),(VAR3 / 10)),3));VAR5:=(LLV(LOW,30));VAR6:=(HHV(VAR4,30));VAR7:=(IF(MA(CLOSE,58),1,0));VAR8:=(((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7));VAR9:=(IF((VAR8 > 100),100,VAR8));吸筹:=(VAR9 > -(150));底部吸筹指标:=((((CLOSE – MA(CLOSE,20)) / MA(CLOSE,20)) * 100));IF((((底部吸筹指标 < 0) && ( A)) && ( ∮)),(底部吸筹指标 * 4),0),COLORGREEN;抄底:=IF(crOSS(底部吸筹指标,-(24)),1,0);先知:=((((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100));stICKLINE(((((VAR9 > REF(VAR9,1)) && (VAR9 > -(150))) && ( A)) && ( ∮)),0,VAR9,2,0),COLORBLUE;STICKLINE((((((VAR9 = REF(VAR9,1)) && (VAR9 > -(150))) && (VAR8 > 100)) && ( A)) && ( ∮)),0,VAR9,2,0),COLORBLUE;STICKLINE(((((VAR9 < REF(VAR9,1)) && (VAR9 > -(150))) && ( A)) && ( ∮)),0,VAR9,2,0),COLORGREEN;A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;A2:=SMA(A1,3.1,1);A3:=SMA(A2,3.1,1);高位:=110,COLOR007700,LINETHICK2;底部:=0,COLORRED;强弱:=50,DOTLINE,COLORLIGRAY;出击:=3*A2-2*A3,COLORYELLOW,LINETHICK2;阻力:=3*A3-2*A2,COLORFF8800,LINETHICK1;XG:CROSS(出击,5);DRAWICON(CROSS(出击,5),5,25);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址