• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信跟庄建仓优化版指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 39次浏览 已收录 0个评论 扫描二维码

A1:=CAPITAL;A2:=(((H + L) + O) + C) / 4;A3:=(((INDEXH + INDEXL) + INDEXO) + INDEXC) / 4;A4:=(A2 – (REF(A2,1))) / (REF(A2,1));A5:=(A3 – (REF(A3,1))) / (REF(A3,1));A6:=(((SUM(A4,10)) + (SUM(A5,10))) / 10) * 1000;A7:=IF(((A6 > 0) AND (A6 < 75)),A6,(IF((A6 > 75),75,0)));A8:=IF(((A6 < 0) AND (A6 > -75)),REVERSE(A6),(IF((A6 < -75),75,0)));stICKLINE(A8,150,(150 – A8),3,1),COLOR825200;STICKLINE(A7,150,(150 – A7),3,1),COLOR7A67CF;{A9:=(vol * (((A2 * 2) – HIGH) – LOW)) / (HIGH – LOW);A10:=IF(((HIGH = LOW) AND (A2 < (REF(A2,1)))),(-1 * VOL),VOL);A11:=IF((HIGH = LOW),A10,A9);A12:=SUM(A11,11);A13:=(A12 / (A1 * 11)) * 10000;A14:=IF(((A13 < 150) AND (A13 > -150)),A13,150);A15:=IF((A14 > 0),A14,0);A16:=IF((A14 < 0),REVERSE(A14),0);STICKLINE((A14 > 0),0,A15,3,1),COLORYELLOW;STICKLINE((A14 < 0),0,A16,3,0),COLOR2E9F15;}A17:=(SUM((A2 * VOL),16)) / (SUM(VOL,16));A18:=(SUM((A2 * VOL),11)) / (SUM(VOL,11));A19:=(SUM((A2 * VOL),6)) / (SUM(VOL,6));A20:=((SUM((A2 * VOL),7)) – (A2 * VOL)) / ((SUM(VOL,7)) – VOL);A21:=((A18 – A17) / A2) * 1000;A22:=IF((A21 > 50),50,(IF((A21 < -50),-50,A21)));A23:=((A19 – A18) / A2) * 1000;A24:=IF((A23 > 50),50,(IF((A23 < -50),-50,A23)));A25:=((((A19 – A20) / A20) * 5) / 4) * 1000;A26:=IF((A25 > 50),50,(IF((A25 < -50),-50,A25)));A27:=(A22 + A24) + A26;红柱线:IF((A27 > 0),A27,0),COLOR003ADB,LINETHICK2;兰柱线:IF((A27 < 0),REVERSE(A27),0),COLORE99A2C,LINETHICK2;{A28:=IF((兰柱线 < 150),兰柱线,(IF((兰柱线 = 150),65,0)));A29:=IF((兰柱线 = 150),60,0);A30:=IF((红柱线 < 150),红柱线,(IF((红柱线 = 150),65,0)));A31:=IF((红柱线 = 150),60,0);A32:=(((红柱线 > (REF(红柱线,1))) AND (红柱线 > 49)) AND (CLOSE < (REF(CLOSE,1)))) AND ((OPEN < (REF(CLOSE,1))) OR ((OPEN = (REF(CLOSE,1))) AND ((HIGH / (REF(CLOSE,1))) < 1.02)));DRAWICON(A32,90,9),COLORGREEN;}{超跌短线买点:(兰柱线 = 150) AND ((CLOSE < OPEN) OR (CLOSE > OPEN)),COLORRED;A33:=SUMBARS(VOL,(A1 * 0.8));A34:=IF((A33 < 9),9,A33);A35:=HHV(A2,A34);A36:=LLV(A2,A34);A37:=IF((A35 = A36),0,((100 * (A2 – A36)) / (A35 – A36)));}{中趋势线:(1.5 * (SUM(A37,6))) / 6,LINETHICK2,COLORRED;长趋势线:(SUM(中趋势线,6)) / 6,LINETHICK2,COLORGREEN;}{A38:=((HIGH – A2) > (A2 – LOW)) OR ((HIGH = LOW) AND (LOW < (REF(CLOSE,1))));A39:=FILTER(A38,5);}A40:=ema((((CLOSE – (LLV(LOW,25))) / ((HHV(HIGH,25)) – (LLV(LOW,25)))) * 4),4);{DRAWTEXT((FILTER((A40 > 3.6),10)),155,’考虑出货’),COLORGREEN;}{DRAWTEXT((FILTER((A40 < 0.25),5)),30,’考虑买入’),COLORRED;A42:=(Ema((((CLOSE – (LLV(LOW,33))) / ((HHV(HIGH,21)) – (LLV(LOW,33)))) * 100),20)) * 0.998;A43:=EMA(((0.667 * (REF(A42,1))) + (0.333 * A42)),1);STICKLINE((A43 < 20),20,(20 + 20),4,0),COLORMAGENTA;DRAWTEXT((超跌短线买点 = 1),60,’超跌短线买点’),COLORWHITE;DRAWTEXT((A32 = 1),60,’超强短线买点’),COLORYELLOW;买方能量:(A15),COLORYELLOW,LINETHICK1;};{新加}macd:=”MacD.MACD”(12,26,9)*25;STICKLINE((MACD>0),MACD,0,3,1),COLOR003ADB,LINETHICK2;STICKLINE((MACD < 0),MACD,0,3,1),COLORE99A2C,LINETHICK2;STICKLINE(( “MACD.MACD”(12,26,9)>”MACD.dif”(12,26,9) AND MACD < 0 ),MACD,0,3,1),COLORFF00FF,LINETHICK2;DIF负:IF(“MACD.DIF”(12,26,9)<0,兰柱线,DRAWNULL),COLORGREEN,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址