• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信疯牛捉妖主图指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 32次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:疯牛捉妖主图之妖选股指标公式 疯牛捉妖主图之红球选股指标公式N:=10;TA:=maX(MAX((HIGH-LOW),Abs(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));ATR:=ema(TA,21);VAR81:=REF(CLOSE,N)-REF(ATR,1);筹码线:=HHV(VAR81,21),COLORYELLOW;上:=(1+7/100)*筹码线;下:=(1-7/100)*筹码线;中:=(上+下)/2;XGD:DRAWBAND(上,RGB(258,88,1),下,RGB(258,88,1));UPPER: MA(CLOSE,60)+ 2*stD(CLOSE,60),LINETHICK2,COLORLIBLUE;LOWER: MA(CLOSE,60)- 2*STD(CLOSE,60),LINETHICK2,COLORLIBLUE;F:=C/O;STICKLINE(F>=1,C,O,2.8,1),COLORRED;STICKLINE(F>=1,C,H,0.00001,0),COLORRED;STICKLINE(F>=1,L,O,0.00001,0),COLORRED;STICKLINE(F<1,C,O,2.8,0),COLORCYAN;STICKLINE(F<1,O,H,0.00001,0),COLORCYAN;STICKLINE(F<1,L,C,0.00001,0),COLORCYAN;C2:=REF(C,1);涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);均价线:=AMOUNT/V/100;STICKLINE (涨停, OPEN ,CLOSE,4,0),COLORBLacK;STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;主力:SMA(CLOSE,10,1),COLORRED,LINETHICK2;疯牛:dma(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),vol),COLORMAGENTA,LINETHICK2;年线:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL)COLOR30CC00,LINETHICK2;X_1:=EMA(SLOPE(CLOSE,13)*13+CLOSE,13);PX:=HHV(X_1,26);X_2:=EMA(SLOPE(CLOSE,25)*25+CLOSE,25);VAR1X:=HHV(X_2,55);X_3:=EMA(SLOPE(CLOSE,10)*10+CLOSE,30);平线:=HHV(X_3,30);X_4:=EMA(SLOPE(CLOSE,20)*20+CLOSE,60);VAR1P:=HHV(X_4,60);X_5:=100*EMA(EMA(CLOSE-REF(CLOSE,1),6),6)/EMA(EMA(ABS(CLOSE-REF(CLOSE,1)),6),6);X_6:=LLV(X_5,2)=LLV(X_5,7) AND COUNT(X_5<0,2) AND crOSS(X_5,MA(X_5,2));X_7:=REF(CLOSE,1);X_8:=IF((CLOSE-X_7)*100/X_7>=10-0.01*100/X_7,1,0);X_9:=MA(CLOSE,55);X_10:=EMA(COST(95),9);X_11:=REF(BETWEEN((HHV(X_10,21)-LLV(X_10,21))/X_10,0,0.08),1) AND HIGH>X_10;X_12:=CLOSE>X_10 AND REF(BETWEEN((HHV(X_10,50)-LLV(X_10,50))/X_10,0,0.05),6) AND REF(COUNT(X_10-REF(X_10,1)<=0.02,30),1)>=17;X_13:=CROSS(CLOSE,X_10) AND REF(COUNT(X_10-REF(X_10,1)<=0.02,30),1)>=17 AND X_11;DRAWTEXT(X_13,L*0.97,’★’),COLOR00AAFF;DRAWTEXT(X_13,L*0.94,’★’),COLOR00AAFF;DRAWTEXT(X_13,L*0.91,’妖’),COLOR00AAFF;KK2:=1;MA3:MA(C,3),COLORMAGENTA,DOTLINE;A2:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);A1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3);反标线:IF(KK2!=2,A2-(A1-A2*0.977),DRAWNULL),COLORBLUE,LINETHICK2;OUT1:=CROSS(主力,反标线);DRAWICON(OUT1,L*0.98,13);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址