• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信敢死资金能量指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 30次浏览 已收录 0个评论 扫描二维码

DRAWBAND(3*(ema(C,3)-Ema(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5+20,RGB(250,80,80),20,RGB(0,180,180 ));DRAWTEXT(ISLAstBAR,20.5,’ 资金’),COLORMAGENTA ;A:=vol*CLOSE;B:=SUM(A,1)/SUM(VOL,1);B1:=EMA(B,8);敢死队:(B-B1)*100/B,NODRAW,COLORRED;DRAWBAND(敢死队+35,RGB(250,0,00),35,RGB(0,255,0));DRAWTEXT(ISLASTBAR,35.5,’ 敢死队’),COLORRED;资金趋势:3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5,NODRAW,COLORMAGENTA;VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;能量: SMA(VAR2,5,1)/100,COLORRED;DRAWBAND(能量>REF(能量,1),RGB(250,0,120),0,RGB(0,180,180));STICKLINE(能量>REF(能量,1),0,能量,2.5,0),COLOR7800FF;STICKLINE(能量<REF(能量,1),0,能量,2.5,0),COLORFF7800;危险区:18,COLOR208FFF;次险区:15,COLORFF33FF,DOTLINE;VAR3:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));VAR5:=AMOUNT/(100*VOL);VAR6:=MA(VAR5,40);VAR7:=100*(CLOSE-VAR6)/VAR6;底部区: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.07,300,200)/100,COLORFFFF00,DOTLINE;DRAWTEXT(ISLASTBAR,1.5,’ 能量’),COLOR7800FF ;量堆:=COUNT(V>=REF(V,1)*2,BArslAST(crOSS(C,MA(C,20))));量堆1:=IF(量堆=1,1000,0)/100,COLORYELLOW,LINETHICK3;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址