• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信短线波段出击指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 24次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:短线波段出击之短线出击选股指标公式 短线波段出击之大底选股指标公式 短线波段出击之中底选股指标公式 短线波段出击之小底选股指标公式VAR2A:=LLV(LOW,10);VAR3A:=HHV(HIGH,25);动力线:= ema((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,4);趋势:ma(动力线,2);IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED;IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORBLUE;stICKLINE(趋势>REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLORRED;STICKLINE(趋势<=REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLOR00FF00;AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(Abs(CLOSE-AA),5,1)*1000;HHH:=BBB-LLV(BBB,10);SS:=(MA(HHH,2)*3+HHH*13)/16;短线买点:=IF(SS>13,MA(SS,2),SS)/6;指标:=macd.dif>MacD.DEA AND MACD.DIF<0.2 AND MACD.DIF>0;短线出击:IF(crOSS(短线买点,1) AND (短线买点<30) AND 指标,1,0);短线出击=30;X:=MA(AMOUNT,5)/MA(V,5)/100;VAR13A:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;VAR14A:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);VAR15A:=C/MA(C,60)-1;大底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.4,-0.01,-1);中底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.25 AND VAR13A>-0.4,-0.3,-1);小底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.15 AND VAR13A>-0.25,-0.6,-1);减仓:IF(CROSS(VAR14A,-95) AND VAR15A<0.2 AND VAR15A>=0.1,0.6,1);中顶:IF(CROSS(VAR14A,-95) AND VAR15A<0.35 AND VAR15A>=0.2,0.3,1),COLORYELLOW;大顶:IF(CROSS(VAR14A,-95) AND VAR15A>=0.35,0,1)COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址