• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信海龟三买指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 36次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:海龟三买之买3选股指标公式 海龟三买之买2选股指标公式 海龟三买之买1选股指标公式N1:=55;N2:=20;LC:=REF(CLOSE,1);WTR:=maX((HIGH – LOW),MAX((HIGH – LC),(LC – LOW)));ATR:=SMA(WTR,20,1);AA:=(HHV(HIGH,N1) – (2 * ATR));BB:=crOSS(CLOSE,REF(HHV(HIGH,55),1));SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);BBB:=BArslAst(BB);SSSB:=BARSLAST(SSS);B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));B1B:=BARSLAST(B1);B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));B2B:=BARSLAST(B2);B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));B3B:=BARSLAST(B3);SS:=CROSS(MAX(AA,MA(CLOSE,13)),CLOSE);SS1:=(((SS AND ((B3B < B2B) OR (B2B < B1B))) AND (SSSB > B1B)) AND (COUNT(SS,B2B) < 2));SS1B:=BARSLAST(SS1);SS2:=((((SS AND (SS1B < SSSB)) AND (B3B < B2B)) AND (SS1B > 0)) AND (COUNT(SS,B2B) < 3));SSSS:=(SSS AND (REF(SSSB,1) > REF(B1B,1)));DRAWICON((B1 = 1),(LOW – 0.1),1);DRAWTEXT((B1 = 1),(LOW – 0.25),’买1′);DRAWICON((B2 = 1),(LOW – 0.1),1);DRAWTEXT((B2 = 1),(LOW – 0.25),’买2′);DRAWICON((B3 = 1),(LOW – 0.1),1);DRAWTEXT((B3 = 1),(LOW – 0.25),’买3′);DRAWICON((SS1 = 1),(HIGH + 0.1),2);DRAWTEXT((SS1 = 1),(HIGH + 0.25),’止损1′);DRAWICON((SS2 = 1),(HIGH + 0.1),2);DRAWTEXT((SS2 = 1),(HIGH + 0.25),’止损2′);DRAWICON((SSSS = 1),(HIGH + 0.1),2);DRAWTEXT((SSSS = 1),(HIGH + 0.25),’快卖’);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址