• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信超短MACD指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 75次浏览 已收录 0个评论 扫描二维码

X_1:=ma(CLOSE,1);dif:ema(X_1,6)-EMA(X_1,13),COLORWHITE;DEA:EMA(DIF,4),COLORWHITE;macd:(DIF-DEA)*2,COLORstICK;IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORRED;IF(DEA>=REF(DEA,1),DEA,DRAWNULL),COLORRED;IF(DIF>=REF(DIF,1) AND DIF>0 AND DIF<MacD AND MACD>=REF(MACD,1),DIF,DRAWNULL),COLORYELLOW;散户出逃系数:IF(DEA>=REF(DEA,1) AND DEA>0,DEA,DRAWNULL),COLORGREEN,LINETHICK2;X_2:=MA(CLOSE,1);X_3:=EMA(X_2,12)-EMA(X_2,26)-0.01;X_4:=EMA(X_3,9);X_5:=(X_3-X_4)*2;X_6:=MA(CLOSE,5);X_7:=MA(CLOSE,13);X_8:=MA(CLOSE,21);机构抢筹系数:IF(CLOSE>X_8 AND X_3<X_5,DIF,DRAWNULL),COLORYELLOW,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址