• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信超级主升主图指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 244次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:超级主升主图之选股指标公式VAR0:=((FINANCE(35)) / (10000));VAR1:=((FINANCE(37)) / (10000));VAR2:=((((C – O) / O) * (100)) > 4);VAR3:=((((C – (REF(C,1))) / (REF(C,1))) * (100)) > 8);VAR4:=(((((REF(C,1)) * (1.1)) – C) < (0.01)) AND (H = C));E5:(ema(C,5)),LINETHICK1,COLORWHITE;VAR5:=((20 * H + 19 * REF(H,1) + 18 * REF(H,2) + 17 * REF(H,3) + 16 * REF(H,4) + 15 * REF(H,5) + 14 * REF(H,6) + 13 * REF(H,7) + 12 * REF(H,8) + 11 * REF(H,9) + 10 * REF(H,10) + 9 * REF(H,11) + 8 * REF(H,12) + 7 * REF(H,13) + 6 * REF(H,14) + 5 * REF(H,15) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210));VAR6:=(Ema(VAR5,90));VAR7:=((VAR6) – ((((C – (VAR6)) * C) – (VAR6)) / (VAR6)));妖股线:(VAR6 + (((C – (VAR6)) * C) – (VAR6)) / (VAR6)),LINETHICK1,COLORMAGENTA;VAR8:=(crOSS(妖股线,E5));DRAWTEXT((VAR8) AND (VAR4),L,’超级主升’),LINETHICK3,COLORRED;超级主升:IF((VAR8) AND (VAR4),L,DRAWNULL),LINETHICK3,COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址