• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信持股决策指标公式

通达信公式 第一股票指标公式网 3周前 (01-06) 28次浏览 已收录 0个评论 扫描二维码

VAR1:=(C-ma(C,6))/MA(C,6)*100;VAR2:=(C-MA(C,24))/MA(C,24)*100;VAR3:=(C-MA(C,32))/MA(C,32)*100;VAR4:=(VAR1+VAR2+VAR3)/3;VAR5:=ema(VAR4,5);VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);VAR8:=VAR7<REF(VAR7,1) AND V>REF(V,1) AND C>REF(C,1);K:=EMA(VAR5,5)*4,NODRAW;D:EMA(K,5),NODRAW,COLOR38B0DE;J:K*3-D*2,NODRAW,COLORCC66FF;macd:EMA(EMA(VAR1,5),5)*6,NODRAW,COLORWHITE;stICKLINE(J,J,K,4,0),COLORCC66FF;STICKLINE(D,D,K,4,0),COLOR38B0DE;STICKLINE(MacD>0,0,MACD,1,0),COLORRED;STICKLINE(MACD<0,0,MACD,1,0),COLORFF9900;看多:IF(LLV(VAR6,3)<VAR6,-60,DRAWNULL),LINETHICK7,COLORRED;看空:IF(VAR6=LLV(VAR6,3),-60,DRAWNULL),LINETHICK7,COLORGREEN;中短线:IF(J>D,-50,DRAWNULL),LINETHICK7,COLORCC66FF;超短线:IF(VAR8>0,-40,DRAWNULL),LINETHICK7,COLORYELLOW;不定区:IF(J<D,-50,DRAWNULL),LINETHICK5,COLORFF9900;持股决策:IF(VAR8=0,-40,DRAWNULL),LINETHICK5,COLOR6B8E23;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址