• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信与妖共舞选股指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 19次浏览 已收录 0个评论 扫描二维码

X_1:=CLOSE;X_2:=LOW;X_3:=HIGH;X_4:=OPEN;X_5:=4*X_1;X_6:=3*X_2;X_7:=2*X_3;X_8:=1*X_4;X_9:=POW(X_5+X_6+X_7+X_8,2);X_10:=SUM(IF(X_9>REF(X_9,1),X_9*vol,0),55)/SUM(IF(X_9<REF(X_9,1),X_9*VOL,0),55);X_11:=20*X_1+19*X_2+18*X_3+17*X_4;X_12:=100-100/(1+X_10);X_13:=REF(X_1,3)>REF((X_4+X_3)/2,2);X_14:=BARSSINCE(X_3>10);X_15:=X_1/REF(X_1,1);X_16:=REF(X_2,1)/X_2;X_17:=SQRT(X_10)/X_9;X_18:=SLOPE(X_11+X_12,X_14);X_19:=X_15 AND X_16;X_20:=SQRT(X_9)/X_10;X_21:=X_1>REF(X_1,1) AND X_3>REF(X_3,1);X_22:=X_1-REF(ma(X_1,20),20/2+1);X_23:=MA(X_22,6);X_24:=SUM(MA(X_3-X_2,9)/MA(MA(X_3-X_2,9),9),25);X_25:=MA(X_24,6);X_26:=4;X_27:=3;X_28:=2;X_29:=1;X_30:=BARSCOUNT(4*X_1+3*X_2+2*X_3+1*X_4-X_27*X_1-(X_28+X_29)*X_2-(X_26-X_28)*X_3-(X_28-X_29)*X_4);X_31:=REF(X_3,X_26/X_28)>REF(X_2,SQRT(X_26));X_32:=X_1/REF(X_1,X_28-X_29)>X_29+POW(X_27,X_28)/(X_28+X_29)/100;X_33:=REF(X_2+X_26,X_27)<REF(X_3+2*X_28,X_28+X_29);X_34:=ema(X_11,X_26+X_28);X_35:=SMA(X_9,X_26*2+1,X_28+X_29);X_36:=X_26*X_2+X_27*X_4-X_28*X_1+X_7/X_27!=POW(X_28,2)*X_3+(X_26-X_29)*X_4-SQRT(X_26)*X_1+X_3*X_28/(X_28+X_29);X_37:=X_30+X_26+X_27+X_28+X_29+X_5/X_26;X_38:=REF(X_7-X_3,X_26)>REF(X_6-X_28*X_2,X_5/X_1);X_39:=EMA(X_5+X_6+X_7+X_8,X_26+X_28);X_40:=X_26*X_27*X_28*X_29+X_26*X_27-X_27*X_28;X_41:=X_5/REF(POW(X_28,2),X_26-X_27);X_42:=X_28*X_35;X_43:=X_29+(SQRT(X_26)+X_26*X_27-POW(X_28,2)-X_28*X_26)/100;X_44:=X_41+X_27*X_28>X_43+X_26+X_28;X_45:=X_26+X_27+X_28+X_29;X_46:=X_10+X_11;X_47:=REF(LOW,1);X_48:=SMA(Abs(LOW-X_47),3,1)/SMA(MAX(LOW-X_47,0),3,1)*100;X_49:=EMA(X_48*10,3);X_50:=SQRT(X_26)+X_26*X_27-POW(X_28,2)-X_28*X_26;X_51:=LLV(LOW,13);X_52:=HHV(X_49,13);X_53:=EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618;X_54:=IF(X_53>500,500,X_53);X_55:=X_48+X_24;X_56:=X_49+X_22;X_57:=X_30>X_40;X_58:=MA(X_1,X_26+X_18+X_28);X_59:=MA(X_5-X_27*X_1,X_26+X_27+X_28);X_60:=(X_27*X_28+X_26)*X_2!=(X_27*X_26-X_28)*X_3;X_61:=MA(X_51,X_27+X_27+X_26);X_62:=MA(X_52,X_58+X_59+X_61);X_63:=X_43;X_64:=REF(CLOSE,X_27)<1.095*REF(CLOSE,X_26+X_28) AND REF(CLOSE,X_27)>1.028*REF(CLOSE,X_26+X_28) AND X_59>X_58 AND REF(LOW,X_28+X_27+X_26)<REF(HIGH,X_29+X_28+X_27) AND NOT(REF(CLOSE,X_28*X_27)>REF(CLOSE,X_28*X_26)) AND REF((CLOSE+HIGH+OPEN)/X_26,X_28*X_27)>1.03*REF((CLOSE+HIGH+OPEN)/(X_27+X_28-X_29),X_26+X_28+X_27-X_28-X_29) AND X_56>X_55;X_65:=X_61>X_59 AND X_53>X_48 AND REF(CLOSE,X_27+X_28)>REF(HIGH,X_28*X_26) AND REF(LOW,X_27*X_28)<0.97*REF(CLOSE,X_25+X_26+X_27) AND BArslAst(REF(CLOSE,3)>REF(LOW,4)) AND REF(4*CLOSE+OPEN+2*LOW,8)>1.02*REF(OPEN+4*CLOSE+2*HIGH,8);X_66:=8*CLOSE+7*OPEN+6*HIGH+5*LOW;X_67:=EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618*(X_27*X_28+X_29)/((X_26+X_27)*X_53)+(X_26*X_27*X_28+X_28);X_68:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);X_69:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_68),0);X_70:=X_5/((X_27-X_28)*X_1)*X_67;X_71:=MA(X_69,33);X_72:=(INDEXV-REF(INDEXV,X_26))/REF(INDEXV,X_26);X_73:=(VOL-REF(VOL,X_26))/REF(VOL,X_26);X_74:=REF(CLOSE,X_26+X_27)>REF(HIGH,X_26+X_28) AND FILTER(crOSS(X_70,X_29+X_28),X_29+X_28) AND REF((X_26+X_27)*X_3,X_26+X_27+X_28)<0.97*REF((X_27*X_28+X_29)*X_2,X_28+X_26+X_27);X_75:=X_70+EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618/X_53-(X_27*X_28+SQRT(X_26)+X_29);X_76:=X_67/X_27+POW(X_27*(X_28+X_29),2)+X_26*X_27-X_28;X_77:=X_76/X_75+X_7/HIGH*(8*CLOSE+7*OPEN+6*HIGH+5*LOW)/(X_28*X_76-X_75)/X_66;X_78:=7*CLOSE+6*OPEN+5*HIGH+(X_26*X_27*X_28*X_29-X_67+X_27*X_28+X_29)*LOW;X_79:=X_66-X_78;X_80:=X_79-(CLOSE+OPEN+LOW);X_81:=X_80*X_77;X_82:=SUM(IF(X_9>REF(X_9,1),X_9*VOL,0),55)/SUM(IF(X_9<REF(X_9,1),X_9*VOL,0),55)+EMA(X_81,X_50)-X_10;X_83:=MA(X_24,6)+X_26*X_27*X_28*X_29-X_25-X_27*X_28-X_26-X_28;X_84:=X_57 AND CROSS(4*X_1+3*X_2+2*X_3+1*X_4-X_27*X_1-(X_28+X_29)*X_2-(X_26-X_28)*X_3-(X_28-X_29)*X_4,X_82) AND X_36 AND X_60;X_85:=X_64 OR X_65 OR X_74 OR X_84;选股:FILTER(X_85,X_83);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址