• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信强势涨停选股指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.0985 AND CLOSE=HIGH;X_2:=1.03;X_3:=X_1 AND MIN(HIGH,REF(HIGH,3))/maX(LOW,REF(LOW,3))>X_2 AND REF(X_1,3) AND CLOSE>REF(CLOSE,3);X_4:=X_1 AND MIN(HIGH,REF(HIGH,4))/MAX(LOW,REF(LOW,4))>X_2 AND REF(X_1,4) AND CLOSE>REF(CLOSE,4);X_5:=X_1 AND MIN(HIGH,REF(HIGH,5))/MAX(LOW,REF(LOW,5))>X_2 AND REF(X_1,5) AND CLOSE>REF(CLOSE,5);X_6:=X_1 AND MIN(HIGH,REF(HIGH,6))/MAX(LOW,REF(LOW,6))>X_2 AND REF(X_1,6) AND CLOSE>REF(CLOSE,6);X_7:=X_1 AND MIN(HIGH,REF(HIGH,7))/MAX(LOW,REF(LOW,7))>X_2 AND REF(X_1,7) AND CLOSE>REF(CLOSE,7);X_8:=X_1 AND MIN(HIGH,REF(HIGH,8))/MAX(LOW,REF(LOW,8))>X_2 AND REF(X_1,8) AND CLOSE>REF(CLOSE,8);X_9:=X_1 AND MIN(HIGH,REF(HIGH,9))/MAX(LOW,REF(LOW,9))>X_2 AND REF(X_1,9) AND CLOSE>REF(CLOSE,9);X_10:=X_1 AND MIN(HIGH,REF(HIGH,10))/MAX(LOW,REF(LOW,10))>X_2 AND REF(X_1,10) AND CLOSE>REF(CLOSE,10);X_11:=X_1 AND MIN(HIGH,REF(HIGH,11))/MAX(LOW,REF(LOW,11))>X_2 AND REF(X_1,11) AND CLOSE>REF(CLOSE,11);X_12:=X_1 AND MIN(HIGH,REF(HIGH,12))/MAX(LOW,REF(LOW,12))>X_2 AND REF(X_1,12) AND CLOSE>REF(CLOSE,12);X_13:=X_1 AND MIN(HIGH,REF(HIGH,13))/MAX(LOW,REF(LOW,13))>X_2 AND REF(X_1,13) AND CLOSE>REF(CLOSE,13);X_14:=X_1 AND MIN(HIGH,REF(HIGH,14))/MAX(LOW,REF(LOW,14))>X_2 AND REF(X_1,14) AND CLOSE>REF(CLOSE,14);X_15:=X_1 AND MIN(HIGH,REF(HIGH,15))/MAX(LOW,REF(LOW,15))>X_2 AND REF(X_1,15) AND CLOSE>REF(CLOSE,15);X_16:=X_1 AND MIN(HIGH,REF(HIGH,16))/MAX(LOW,REF(LOW,16))>X_2 AND REF(X_1,16) AND CLOSE>REF(CLOSE,16);X_17:=X_1 AND MIN(HIGH,REF(HIGH,17))/MAX(LOW,REF(LOW,17))>X_2 AND REF(X_1,17) AND CLOSE>REF(CLOSE,17);X_18:=X_1 AND MIN(HIGH,REF(HIGH,18))/MAX(LOW,REF(LOW,18))>X_2 AND REF(X_1,18) AND CLOSE>REF(CLOSE,18);X_19:=X_1 AND MIN(HIGH,REF(HIGH,19))/MAX(LOW,REF(LOW,19))>X_2 AND REF(X_1,19) AND CLOSE>REF(CLOSE,19);X_20:=X_1 AND MIN(HIGH,REF(HIGH,20))/MAX(LOW,REF(LOW,20))>X_2 AND REF(X_1,20) AND CLOSE>REF(CLOSE,20);X_21:=X_1 AND MIN(HIGH,REF(HIGH,21))/MAX(LOW,REF(LOW,21))>X_2 AND REF(X_1,21) AND CLOSE>REF(CLOSE,21);X_22:=X_1 AND MIN(HIGH,REF(HIGH,22))/MAX(LOW,REF(LOW,22))>X_2 AND REF(X_1,22) AND CLOSE>REF(CLOSE,22);X_23:=X_1 AND MIN(HIGH,REF(HIGH,23))/MAX(LOW,REF(LOW,23))>X_2 AND REF(X_1,23) AND CLOSE>REF(CLOSE,23);X_24:=X_1 AND MIN(HIGH,REF(HIGH,24))/MAX(LOW,REF(LOW,24))>X_2 AND REF(X_1,24) AND CLOSE>REF(CLOSE,24);X_25:=X_1 AND MIN(HIGH,REF(HIGH,25))/MAX(LOW,REF(LOW,25))>X_2 AND REF(X_1,25) AND CLOSE>REF(CLOSE,25);X_26:=X_1 AND MIN(HIGH,REF(HIGH,26))/MAX(LOW,REF(LOW,26))>X_2 AND REF(X_1,26) AND CLOSE>REF(CLOSE,26);X_27:=X_1 AND MIN(HIGH,REF(HIGH,27))/MAX(LOW,REF(LOW,27))>X_2 AND REF(X_1,27) AND CLOSE>REF(CLOSE,27);X_28:=X_1 AND MIN(HIGH,REF(HIGH,28))/MAX(LOW,REF(LOW,28))>X_2 AND REF(X_1,28) AND CLOSE>REF(CLOSE,28);X_29:=X_1 AND MIN(HIGH,REF(HIGH,29))/MAX(LOW,REF(LOW,29))>X_2 AND REF(X_1,29) AND CLOSE>REF(CLOSE,29);X_30:=X_1 AND MIN(HIGH,REF(HIGH,30))/MAX(LOW,REF(LOW,30))>X_2 AND REF(X_1,30) AND CLOSE>REF(CLOSE,30);X_31:=X_1 AND MIN(HIGH,REF(HIGH,31))/MAX(LOW,REF(LOW,31))>X_2 AND REF(X_1,31) AND CLOSE>REF(CLOSE,31);X_32:=X_1 AND MIN(HIGH,REF(HIGH,32))/MAX(LOW,REF(LOW,32))>X_2 AND REF(X_1,32) AND CLOSE>REF(CLOSE,32);X_33:=X_1 AND MIN(HIGH,REF(HIGH,33))/MAX(LOW,REF(LOW,33))>X_2 AND REF(X_1,33) AND CLOSE>REF(CLOSE,33);X_34:=X_1 AND MIN(HIGH,REF(HIGH,34))/MAX(LOW,REF(LOW,34))>X_2 AND REF(X_1,34) AND CLOSE>REF(CLOSE,34);X_35:=X_1 AND MIN(HIGH,REF(HIGH,35))/MAX(LOW,REF(LOW,35))>X_2 AND REF(X_1,35) AND CLOSE>REF(CLOSE,35);X_36:=X_1 AND MIN(HIGH,REF(HIGH,36))/MAX(LOW,REF(LOW,36))>X_2 AND REF(X_1,36) AND CLOSE>REF(CLOSE,36);X_37:=X_1 AND MIN(HIGH,REF(HIGH,37))/MAX(LOW,REF(LOW,37))>X_2 AND REF(X_1,37) AND CLOSE>REF(CLOSE,37);X_38:=X_1 AND MIN(HIGH,REF(HIGH,38))/MAX(LOW,REF(LOW,38))>X_2 AND REF(X_1,38) AND CLOSE>REF(CLOSE,38);X_39:=X_1 AND MIN(HIGH,REF(HIGH,39))/MAX(LOW,REF(LOW,39))>X_2 AND REF(X_1,39) AND CLOSE>REF(CLOSE,39);X_40:=X_1 AND MIN(HIGH,REF(HIGH,40))/MAX(LOW,REF(LOW,40))>X_2 AND REF(X_1,40) AND CLOSE>REF(CLOSE,40);X_41:=X_1 AND MIN(HIGH,REF(HIGH,41))/MAX(LOW,REF(LOW,41))>X_2 AND REF(X_1,41) AND CLOSE>REF(CLOSE,41);X_42:=X_1 AND MIN(HIGH,REF(HIGH,42))/MAX(LOW,REF(LOW,42))>X_2 AND REF(X_1,42) AND CLOSE>REF(CLOSE,42);X_43:=X_1 AND MIN(HIGH,REF(HIGH,43))/MAX(LOW,REF(LOW,43))>X_2 AND REF(X_1,43) AND CLOSE>REF(CLOSE,43);X_44:=X_1 AND MIN(HIGH,REF(HIGH,44))/MAX(LOW,REF(LOW,44))>X_2 AND REF(X_1,44) AND CLOSE>REF(CLOSE,44);X_45:=X_1 AND MIN(HIGH,REF(HIGH,45))/MAX(LOW,REF(LOW,45))>X_2 AND REF(X_1,45) AND CLOSE>REF(CLOSE,45);X_46:=X_1 AND MIN(HIGH,REF(HIGH,46))/MAX(LOW,REF(LOW,46))>X_2 AND REF(X_1,46) AND CLOSE>REF(CLOSE,46);X_47:=X_1 AND MIN(HIGH,REF(HIGH,47))/MAX(LOW,REF(LOW,47))>X_2 AND REF(X_1,47) AND CLOSE>REF(CLOSE,47);X_48:=X_1 AND MIN(HIGH,REF(HIGH,48))/MAX(LOW,REF(LOW,48))>X_2 AND REF(X_1,48) AND CLOSE>REF(CLOSE,48);X_49:=X_1 AND MIN(HIGH,REF(HIGH,49))/MAX(LOW,REF(LOW,49))>X_2 AND REF(X_1,49) AND CLOSE>REF(CLOSE,49);X_50:=X_1 AND MIN(HIGH,REF(HIGH,50))/MAX(LOW,REF(LOW,50))>X_2 AND REF(X_1,50) AND CLOSE>REF(CLOSE,50);X_51:=X_1 AND MIN(HIGH,REF(HIGH,51))/MAX(LOW,REF(LOW,51))>X_2 AND REF(X_1,51) AND CLOSE>REF(CLOSE,51);X_52:=X_1 AND MIN(HIGH,REF(HIGH,52))/MAX(LOW,REF(LOW,52))>X_2 AND REF(X_1,52) AND CLOSE>REF(CLOSE,52);X_53:=X_1 AND MIN(HIGH,REF(HIGH,53))/MAX(LOW,REF(LOW,53))>X_2 AND REF(X_1,53) AND CLOSE>REF(CLOSE,53);X_54:=X_1 AND MIN(HIGH,REF(HIGH,54))/MAX(LOW,REF(LOW,54))>X_2 AND REF(X_1,54) AND CLOSE>REF(CLOSE,54);X_55:=X_1 AND MIN(HIGH,REF(HIGH,55))/MAX(LOW,REF(LOW,55))>X_2 AND REF(X_1,55) AND CLOSE>REF(CLOSE,55);X_56:=X_1 AND MIN(HIGH,REF(HIGH,56))/MAX(LOW,REF(LOW,56))>X_2 AND REF(X_1,56) AND CLOSE>REF(CLOSE,56);X_57:=X_1 AND MIN(HIGH,REF(HIGH,57))/MAX(LOW,REF(LOW,57))>X_2 AND REF(X_1,57) AND CLOSE>REF(CLOSE,57);X_58:=X_1 AND MIN(HIGH,REF(HIGH,58))/MAX(LOW,REF(LOW,58))>X_2 AND REF(X_1,58) AND CLOSE>REF(CLOSE,58);X_59:=X_1 AND MIN(HIGH,REF(HIGH,59))/MAX(LOW,REF(LOW,59))>X_2 AND REF(X_1,59) AND CLOSE>REF(CLOSE,59);X_60:=X_1 AND MIN(HIGH,REF(HIGH,60))/MAX(LOW,REF(LOW,60))>X_2 AND REF(X_1,60) AND CLOSE>REF(CLOSE,60);X_61:=X_3 OR X_4 OR X_5 OR X_6 OR X_7 OR X_8 OR X_9 OR X_10 OR X_11 OR X_12 OR X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24 OR X_25 OR X_26 OR X_27 OR X_28 OR X_29 OR X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 OR X_40 OR X_41 OR X_42 OR X_43 OR X_44 OR X_45 OR X_46 OR X_47 OR X_48 OR X_49 OR X_50 OR X_51 OR X_52 OR X_53 OR X_54 OR X_55 OR X_56 OR X_57 OR X_58 OR X_59 OR X_60;XG:X_61,LINETHICK5;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址