• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信精算买卖主图指标公式

本文指标含有选股公式如下:精算买卖主图之买入价格选股指标公式ma5:MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);XSR:=1170801; XS:=1; 开口1:=(MA5/MA10-1)*100*XS,NODRAW;开口2:=(MA10/MA20-1)*100*XS,NODRAW;JX:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);K:=L>=MA(C,5)*0.98 AND L<=MA(C,5) AND O<=MA(C,5)*1.007 AND L>=MA10;角度5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926),NODRAW;开口:=开口1/开口2<=1.15 AND 开口1/开口2>=0.5;MM:=JX AND K AND 开口 AND 角度5>=15 AND COUNT(JX AND K AND 开口 AND 角度5>=15,10)<=2;DRAWTEXT(MM AND XS=1,L*0.998,’买入价格’),COLOR00FFFF;DRAWNUMBER(MM AND XS=1,L*0.996,MA(C,5)),COLORFFFFFF;DRAWNUMBER(MM AND XS=1,L*0.992,MA(C,5)*0.985),COLORFFFFFF;stICKLINE(MM AND XS=1,C,O,2,0),COLORYELLOW;STICKLINE(MM AND XS=1,MA5*0.98,MA5*0.98,30,0),COLOR00FF00;STICKLINE(MM AND XS=1,MA5*1.03,MA5*1.03,30,0),COLORFF00FF;所属板块:=STRCAT(‘所属板块: ‘,STRCAT(STRCAT(STRCAT(‘[行业]-‘,HYBLOCK),STRCAT(‘ [地域]-‘,DYBLOCK)),STRCAT(‘ [概念]-‘,GNBLOCK)));DRAWTEXT_FIX(ISLASTBAR AND XS=1,0.005,0.08,0,所属板块),COLORFF00FF;CCC:=HY_INDEXC;A1:=REF(CCC,1);ZF:=(C-REF(C,1))/REF(C,1)*100;每股收益:=STRCAT(STRCAT(‘每股收益: ‘,CON2STR(FINANCE(29)/FINANCE(1),2)),’元’);DRAWTEXT_FIX(ISLASTBAR AND XS=1,0.002,0.20,0,每股收益),COLORCYAN;每股未分配:=STRCAT(STRCAT(‘每股未分配: ‘,CON2STR(FINANCE(32),2)),’元’);DRAWTEXT_FIX(ISLASTBAR AND XS=1,0.002,0.25,0,每股未分配),COLORCYAN;每股公积金:=STRCAT(STRCAT(‘每股公积金: ‘,CON2STR(FINANCE(18),2)),’元’);DRAWTEXT_FIX(ISLASTBAR AND XS=1,0.002,0.30,0,每股公积金),COLORCYAN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址