• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信准备潜伏主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 7次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:准备潜伏主图之选股指标公式M5F:=ma(C,4);M10F:=MA(C,8),COLORRED,LINETHICK2;M20F:=MA(C,20);{M30F:=MA(C,30);}M60F:=MA(C,60),COLORBLUE,LINETHICK2;D3:=MIN(MIN(M5F,M10F),M20F)>M60F;LLM:=LLV(“macd.MacD”*100,200);HHM:=HHV(“MACD.MACD”*100,200);TJA:=C>REF(C,1)*1.05;T:=BArslAst(C>REF(C,1)*1.095 AND C=H);T2L:=BARSLAST(C<REF(C,1)*1.095 AND C>REF(C,1)*1.08);T3L:=BARSLAST(C<REF(C,1)*1.08 AND C>REF(C,1)*1.07);T4L:=BARSLAST(C<REF(C,1)*1.07 AND C>REF(C,1)*1.06);T5L:=BARSLAST(C<REF(C,1)*1.06 AND C>REF(C,1)*1.05);AAF1:=REF(T,1)>100 AND REF(T2L,1)>100 AND REF(T3L,1)>100 AND REF(T4L,1)>100 AND REF(T5L,1)>80 AND TJA;XGT:=BARSLAST(AAF1 AND HHM<60 AND LLM>-55);D6:=BARSSINCEN(MIN(MIN(M5F,M10F),M20F)>M60F,XGT+1);XGX:=crOSS((XGT=0 AND D3) OR D6=0,0.5);TJJ:=COUNT(XGX,30)=2 AND XGX;SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);SR2:=FILTER(SR1,10);SR3:=REF(SR2,10+1);HDF:=REF(SR3,10);前高:=REF(H,BARSLAST(HDF));倍量:=vol/REF(VOL,1)>=1.9;突破前高:=CROSS(C,前高);YG:= 倍量 AND 突破前高;低2:=IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL);SJ:=BARSLAST(YG);dif:=MACD.DIF;H300:=HHVBARS(DIF,300);AL:=boll.UB;TQ:=BARSLAST(CROSS(AL>=REF(AL,1),0.5));E25:=expma(C,25);ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),TQ+1);ZFF:=(HHV(H,TQ+1)-LLV(L,TQ+1))/LLV(L,TQ+1)*100;TJQ:=EVERY(MAX(C,O)/AL<1.02 ,TQ+1);XL:=(ATAN((E25/REF(E25,TQ)-1)*100)*180/3.1415926);TJ1Q:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJQ;躁动:=TJ1Q AND XL>75;A1F:=REF(C,1);AYFF:=REF(C,10);A31F:=(AYFF-A1F)/A1F*100;AA1F:=(A31F-REF(A31F,1));选股1:=CROSS(AAF1,9.8);A11F:=REF(V,1);VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(Abs(LOG(VOL/CAPITAL*100))))>2;A13F:=VAR8/A11F;AA3F:=(A13F-REF(A13F,1));选股2:=CROSS(AA3F,500);潜伏2:=选股1 AND 选股2;GX:=潜伏2 OR 躁动 OR CURRBARSCOUNT=CONST(SJ)+2 OR TJJ OR (cci<=100 AND L<=低2);准备:=FILTER(GX=1,3);A2A:=BARSCOUNT(C);AH:=HHV(H,200);A1L:=LLV(L,200);A0:=(AH-A1L)/190;B1F:=L-A0;STICKLINE(准备,B1F,B1F-20*A0,2,0),COLORGREEN;DRAWTEXT(准备,H*0.88, ‘—潜伏’),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址