• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信绝谷买入指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 14次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:绝谷买入之低买选股指标公式 绝谷买入之买入选股指标公式VAR1:=1992231;VAR2:=IF(DATE<=VAR1,1,0);VAR3:=1/WINNER(CLOSE);VAR4:=ma(CLOSE,13);VAR5:=100-Abs((CLOSE-VAR4)/VAR4*100);VAR6:=LLV(LOW,75);VAR7:=HHV(HIGH,75);VAR8:=(VAR7-VAR6)/100;VAR9:=SMA((CLOSE-VAR6)/VAR8,20,1);VARA:=SMA((OPEN-VAR6)/VAR8,20,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=3*VARA-2*SMA(VARA,15,1);VARD:=100-VARC;VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*vol+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=ema(VAR10,30);VAR12:=CLOSE-REF(CLOSE,1);VAR13:=MAX(VAR12,0);VAR14:=ABS(VAR12);VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;VAR17:=BARSCOUNT(CLOSE);VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;VAR19:=(-200)*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))+100;VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR1D:=SMA(VAR1C,4,1);VAR1E:=SMA(VAR1D,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<55 AND VAR17>50;低买: IF(crOSS(VAR20,0.5),8,0)*VAR2,COLOR00FFFF ,LINETHICK2; AA:=LLV(LOW,34); BB:=HHV(HIGH,30); DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25); 绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25); 买入:IF(CROSS(绝谷,90) AND (DD<40),8,0),COLORFFFF00;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址