• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信预测高低T+0主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 17次浏览 已收录 0个评论 扫描二维码

N:=35;AL2:=Abs((REF(C,1)-(REF(O,1)))/(REF(O,1)));AL3:=ABS((REF(H,1)-(REF(O,1)))/(REF(O,1)));AL4:=ABS((REF(L,1)-(REF(O,1)))/(REF(O,1)));ELE:=(((REF(HIGH,1))+(REF(LOW,1))+(REF(OPEN,1))+2*(REF(CLOSE,1)))/5);上升突破价:=(ELE+((REF(HIGH,1))-(REF(LOW,1))));上升阻力价:=(2*ELE-(REF(LOW,1)));下跌支撑价:=(2*ELE-(REF(HIGH,1)));下跌反转价:=(ELE-((REF(HIGH,1))-(REF(LOW,1))));预测低一:O-(O*(ABS((AL2+AL3+AL4)/3)));预测低二:(预测低一+((((ELE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5)+O)/2))/2;{预测当天最高价公式}预测高一:O+(O*(ABS((AL2+AL3+AL4)/3)));预测高二:ma(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址