• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信基本面顶底主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 10次浏览 已收录 0个评论 扫描二维码

品种类型:=FINANCE(3);上市天数:=FINANCE(42);股总市值:=ROUND(FINANCE(41)/100000000);流通市值:=ROUND(FINANCE(40)/100000000);股东人数:=FINANCE(8);人均持股:=ROUND(FINANCE(7)/FINANCE(8));DRAWTEXT_FIX(1,0.008,0.01,0,’基本资料:’),COLORFFCC99;DRAWTEXT_FIX(1,0.008,0.05,0,’品种类型:’),COLOR99CCFF;DRAWTEXT_FIX(1,0.008,0.09,0,’行业板块:’),COLOR99CCFF;DRAWTEXT_FIX(1,0.008,0.13,0,’上市天数:’),COLOR99CCFF;DRAWTEXT_FIX(1,0.008,0.17,0,’股东人数:’),COLOR99CCFF;DRAWTEXT_FIX(1,0.008,0.21,0,’人均持股:’),COLOR99CCFF;DRAWTEXT_FIX(品种类型=1,0.055,0.05,0,’沪 深 A 股’),coloryellow;DRAWTEXT_FIX(品种类型=2,0.055,0.05,0,’ 中 小 板’),coloryellow;DRAWTEXT_FIX(品种类型=3,0.055,0.05,0,’ 创 业 板’),coloryellow;DRAWNUMBER_FIX(1,0.050,0.13,0,上市天数),colorgreen;DRAWNUMBER_FIX(1,0.050,0.17,0,股东人数),colorgreen;DRAWNUMBER_FIX(1,0.050,0.21,0,人均持股),colorgreen;DRAWTEXT_FIX(1,0.08,0.13,0,’天’),colorwhite;DRAWTEXT_FIX(1,0.08,0.17,0,’人’),colorwhite;DRAWTEXT_FIX(1,0.08,0.21,0,’股’),colorwhite;获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),NODRAW,COLOR0080FF;净资产:FINANCE(34),NODRAW,colorred;公积金:FINANCE(18),NODRAW,colorgreen;未分利润:FINANCE(32),NODRAW,colormagenta;利润增长:FINANCE(43),coloryellow,NODRAW;开幅:100*(O/REF(C,1)-1),coloryellow,NODRAW;箱顶:HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),DOTLINE,colorcyan,LINETHICK1;N3:=60;B3:=ema(C,3);B4:=SMA(SMA(B3,2,1),2,1);LLV(EMA(B4,1),N3),DOTLINE,colorcyan,LINETHICK1;F:EMA(CLOSE,21),colorred,LINETHICK2;IF(F>REF(F,1),F,DRAWNULL),LINETHICK2,colorred;IF(F<REF(F,1),F,DRAWNULL),LINETHICK2,colorgreen;网13:expma(CLOSE,13),colorgray,LINETHICK1;M:=13;顶1:=REFDATE(HHV(H,M),DATE);底1:=REFDATE(LLV(L,M),DATE);H1:=顶1-(顶1-底1)*0.191;H2:=顶1-(顶1-底1)*0.382;H3:=顶1-(顶1-底1)*0.5;H4:=顶1-(顶1-底1)*0.618;H5:=顶1-(顶1-底1)*0.809;顶部:REFDATE(顶1,DATE),COLOR666666;底部:REFDATE(底1,DATE),COLOR666666;DRAWTEXT(ISLAstBAR,顶部,’ 顶部’),colorgreen;DRAWTEXT(ISLASTBAR,底部,’ 底部’),colorred;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址