• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信超牛龙头指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 22次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:超牛龙头之龙头选股指标公式 超牛龙头之超牛选股指标公式TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;cci:=ema((TYP-ma(TYP,84.0270012))/(0.015*AVEDEV(TYP,84.0270012)),2.0332),COLORWHITE;强弱线:=CCI,COLORWHITE;压力:=HHV(MA(CCI,5),21),LINETHICK2,COLORGREEN;财富线:=强弱线>压力;AHC1:=CLOSE*vol;AHC2:=EMA((expma(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);顶:=1.13*AHC2;ZT:=REF(C,1)*1.1-C<0.01 AND H=C;超牛:财富线 AND crOSS(C,顶) AND ZT,NODRAW;涨跌:=REF(C,1);涨停:=IF(((((C – 涨跌) * 100) / 涨跌) >= (10 – ((0.01 * 100) / 涨跌))),1,0);VAR4:=EMA(CLOSE,12);飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 25) / 100));强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 12) / 100));支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,25)) / 4);压力线:=EMA((VAR4 * 1.14),5);盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) – LLV(REF(LOW,1),2)) / 2));QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));小妖:=((COUNT(QD,10) = 1) AND QD);XYJJ:=BArslAst(小妖);JS:=CROSS(C,压力线);妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));狐仙前世:=(小妖 AND 妖狐);狐仙金身:=(HX1 OR HX2);妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));超牛龙头:((狐仙前世 OR 狐仙金身) OR 妖狐王 AND C/REF(C,1)>1.093),NODRAW,COLORLIBLUE;DRAWICON(超牛,2.8,18);DRAWTEXT(超牛,2.2,’↙龙头’),COLORMAGENTA;STICKLINE(超牛,2.3,1.6,3,0),COLORMAGENTA;STICKLINE(超牛,1.6,2.3,0.3,0),COLORRED;DRAWTEXT(超牛龙头,1.8,’↙超牛’),COLORLIBLUE;STICKLINE(超牛龙头,1.6,0.1,5,0),COLORLIBLUE;STICKLINE(超牛龙头,LOW*0.01,1.6,0.3,0),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址