• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信潜伏区神秘底指标公式

通达信公式 第一股票指标公式网 7个月前 (01-06) 74次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:潜伏区神秘底之神密底选股指标公式 潜伏区神秘底之潜伏区选股指标公式DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,2,0);X_1:=ma(CLOSE,55);X_2:=expma(CLOSE,6);X_3:=MA(CLOSE,5);X_4:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);X_5:=MA(X_4,2);X_6:=X_4*1.045;X_7:=X_4*1.09;X_8:=X_4*1.135;X_9:=crOSS(CLOSE,X_4);X_10:=CROSS(X_4,X_5);X_11:=LLV(MA(HIGH,3),1);X_12:=LLV(MA(HIGH,3),2);X_13:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);X_14:=MA(X_13,2);X_15:=CROSS(X_13,X_14);X_16:=CROSS(CLOSE,X_11);X_17:=dma(CLOSE,Abs(CLOSE-MA(CLOSE,14))/MA(CLOSE,14));X_18:=ema(X_17,30)*1.2;X_19:=MA(X_18,3);X_20:=IF(X_18>REF(X_18,1),1,0);X_21:=EMA(2.055*EMA(EMA(HIGH,34),34)-EMA(EMA(LOW,34),34),5);X_22:=EMA(X_17,30)*0.91;X_23:=EMA(2*EMA(EMA(LOW,21),21)-EMA(EMA(HIGH,21),21),5);X_24:=IF(CLOSE>X_23,0,1);X_25:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.141593;X_26:=ATAN((X_3/REF(X_3,1)-1)*100)*180/3.141593;X_27:=IF(X_23>REF(X_23,1),1,0);X_28:=EMA((3*CLOSE+HIGH+OPEN+LOW)/6,30)*0.89;X_29:=REF(cci,1)<(-100) AND CCI>REF(CCI,1);X_30:=REF(kdj.J(9,3,3),1)<20 AND kdJ.J(9,3,3)>REF(KDJ.J(9,3,3),1);X_31:=REF(rsi.RSI1,1)<20 AND RSI.RSI1>REF(RSI.RSI1,1);X_32:=COUNT(X_29,5) AND COUNT(X_30,5) AND COUNT(X_31,5);X_33:=3075.252441*400;X_34:=IF(DATE<X_33,1,0);X_35:=CROSS(X_32,0.5);X_36:=CROSS(X_35,0.001);神密底:IF(X_22>X_13 AND X_23>X_22 AND X_34 AND X_35,30.200001,0),stICK,COLORCYAN,LINETHICK6;DRAWTEXT(CROSS(神密底,1),神密底-神密底*0.15,’神密底’),COLORCYAN;X_37:=SMA(CLOSE,6.5,1);X_38:=SMA(CLOSE,13.5,1);X_39:=CROSS(X_37,X_38);潜伏区:IF(X_39>0.001 AND X_34,30.200001,0),STICK,COLORLIMAGENTA,LINETHICK6;DRAWTEXT(CROSS(潜伏区,1),潜伏区-潜伏区*0.15,’潜伏区’),COLORLIMAGENTA;Y:35,COLORBLacK;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址