• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信操盘经典主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 23次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:操盘经典主图之回踩买入选股指标公式 操盘经典主图之回踩买进选股指标公式 操盘经典主图之上涨选股指标公式 操盘经典主图之主升选股指标公式 操盘经典主图之钱袋选股指标公式 操盘经典主图之抄底选股指标公式 操盘经典主图之买入选股指标公式 操盘经典主图之全仓选股指标公式 操盘经典主图之见底选股指标公式 操盘经典主图之买进选股指标公式回归斜率线A:=ema(SLOPE(C,4)*20+C,42);经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;经典K:=SMA(经典RL,3,1); 经典D:=Sma(经典K,3,1); 经典J:=3*经典K-2*经典D;MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));上线:=SMA(C,6.5,1);一号支撑线:SMA(C,14.5,1);上线1:=SMA(C,3,1);一号支撑线1:=SMA(C,8,1);上线2:=SMA(C,3.5,1);DRAWTEXT(crOSS(一号支撑线1,上线1),H*1.08,’压力’),COLOR00FF00;bbi:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;UPR:=BBI+3*stD(BBI,13),LINETHICK2;DWN:=BBI-3*STD(BBI,13);安全:=MA(CLOSE,55),LINETHICK2;LC:=REF(CLOSE,1);rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(Abs(CLOSE-LC),6,1)*100;DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,’压力线’) ,COLORFF9966,LINETHICK2;A7:=(2*C+H+L)/4;操作:MA(A7,5),COLORBLUE,LINETHICK2;操作1:=MA(A7,5)*1.03,LINETHICK2;操作2:=MA(A7,5)*0.97,LINETHICK2;DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.92,’买进’ ),COLORYELLOW;VAR1:LLV(A7,21);VAR2:HHV(A7,30);DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.98,’见底’ ),COLORYELLOW;YCX:=操作>=REF(操作,1);H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,’全仓’ ),COLORYELLOW;SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975;M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980;M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 ANDCOUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) ANDREF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) ANDOPEN>REF(CLOSE,1),1,0),LOW*0.94,’买入’) ,COLORYELLOW;D:=MA(CLOSE,89)-MA(CLOSE,10)/3;DRAWTEXT(IF(CLOSE<D AND vol/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,’抄底’),COLORBROWN;RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;K:=SMA(RSV,3,1);D1:=SMA(K,3,1);J:=3*K-2*D1;VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;F:=MA(E,3)+0.03;G:=MA(E,1);DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;DRAWICON(CROSS(G,F),LOW *0.9,9),COLORYELLOW;DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上线1,操作) AND LOW>VAR1 AND 上线1>一号支撑线 AND J<90,LOW *0.9,’主升’ ),COLORRED;DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,’买点’ ),COLORYELLOW;DRAWTEXT(CLOSE>OPEN AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CLOSE>MA(CLOSE,一号支撑线) AND 操作>=REF(CLOSE,操作) AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,’上涨’ ),COLORRED;DRAWTEXT(CLOSE>OPEN AND 操作>上线 AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.86,’回踩买进’ ),COLORRED;DRAWTEXT(CLOSE>OPEN AND CROSS(上线,一号支撑线) AND LOW>VAR1 AND J<90,LOW *0.86,’回踩买入’ ),COLORRED;STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED;STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{红K};STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;{红K};STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000;STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFddfF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址