• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信资金指标公式

通达信公式 第一股票指标公式网 7个月前 (01-06) 87次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:资金之短线选股指标公式A1:=REF(C,1); A2:=SMA(maX(C-A1,0),5,1)/SMA(Abs(C-A1),5,1)*1000; A4:=A2-LLV(A2,10); A5:=(MA(A4,2)*3+A4*13)/16; A6:=IF(A5>13,MA(A5,2),A5)/6; rsi1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100; RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100; RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100; 压力:=HHV(MA(RSI2,3),12),COLORBLUE,LINETHICK2; 支撑:=LLV(MA(RSI2,3),12),COLORGREEN,LINETHICK2; 中间:(HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORRED,LINETHICK2; stICKLINE(RSI2<支撑,中间,RSI2,2,0),COLORYELLOW,LINETHICK2; STICKLINE(RSI2>=支撑 AND RSI2<中间,中间,RSI2,2,0); STICKLINE(RSI2>=中间 AND RSI2<压力,中间,RSI2,2,0),COLORMAGENTA,LINETHICK2; STICKLINE(RSI2>=压力,中间,RSI2,2,0),COLORGREEN,LINETHICK2; B1:=RSI1>=RSI2 AND RSI2>=RSI3; S1:=RSI1<RSI2 AND RSI2<RSI3; BS1:=NOT(RSI1>=RSI2 AND RSI2>=RSI3)AND NOT(RSI1<RSI2 AND RSI2<RSI3); STICKLINE(B1,80,82,2,1); STICKLINE(S1,80,82,2,1); STICKLINE(BS1,80,82,2,1); 短线:IF(crOSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,30,20),COLORGREEN,LINETHICK2; 周背离:REF(中间,3) < REF(中间,2) AND REF(中间,2) < REF(中间,1) AND REF(中间,1)< REF(中间,0) AND REF(CLOSE,3) > REF(CLOSE,2) AND REF(CLOSE,2) > REF(CLOSE,1) AND REF(CLOSE,1) > REF(CLOSE,0) AND REF(C,1)<REF(C,2) AND BETWEEN(C,REF(C,1)*0.95,REF(C,1)*0.70);KKK:REF(中间,4) < REF(中间,3) AND REF(中间,3)< REF(中间,2) AND REF(中间,2) < REF(中间,1) AND REF(中间,1) <中间 AND (REF(CLOSE, 0)- REF(CLOSE,4)) <0 AND RSI2>=压力 ,LINETHICK2; {圆弧买:REF(中间,10) <= REF(中间,9) AND REF(中间,9) <= REF(中间,8) AND REF(中间,8) <= REF(中间,7) AND REF(中间,4) > REF(中间,10) AND REF(中间,3) > REF(中间,10) AND REF(中间,2) > REF(中间,10) AND REF(中间,1) > REF(中间,10)AND REF(中间,0) > REF(中间,10);} 圆弧买:REF(中间,6)*1.04 < REF(中间,5) AND REF(中间,5)*1.02 < REF(中间,4) AND REF(中间,3) > REF(中间,6) AND REF(中间,2) > REF(中间,6) AND REF(中间,1) > REF(中间,6) AND REF(中间,0) > REF(中间,6);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址