• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信波段买入机会指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 18次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:波段买入机会之买入选股指标公式HJ_1:=HHV(HIGH,9)-LLV(LOW,9);HJ_2:=HHV(HIGH,9)-CLOSE;HJ_3:=CLOSE-LLV(LOW,9);HJ_4:=HJ_2/HJ_1*100-70;HJ_5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;HJ_6:=(2*CLOSE+HIGH+LOW)/4;HJ_7:=SMA(HJ_3/HJ_1*100,3,1);HJ_8:=LLV(LOW,34);HJ_9:=Sma(HJ_7,3,1)-SMA(HJ_4,9,1);HJ_10:=IF(HJ_9>100,HJ_9-100,0);HJ_11:=HHV(HIGH,34);HJ_12:=ema((HJ_6-HJ_8)/(HJ_11-HJ_8)*100,8);HJ_13:=EMA(HJ_12,5);stICKLINE(HJ_12>0 AND HJ_12-HJ_13>=0,19,20,0,0),COLORRED;STICKLINE(HJ_12>0 AND HJ_12-HJ_13<0,19,20,0,1),COLORGREEN;第二指标交叉线:HJ_12-HJ_13,COLORRED,LINETHICK2;STICKLINE(HJ_12-HJ_13>0,HJ_12,HJ_13,2,0),COLORRED;买入条件:-第二指标交叉线,COLORYELLOW;STICKLINE(HJ_12-HJ_13<0,HJ_12,HJ_13,2,0),COLORGREEN;卖出:REF(第二指标交叉线,1)>0 AND 第二指标交叉线<=0 OR (第二指标交叉线<1 AND 第二指标交叉线>=0 AND CLOSE<OPEN),COLORRED;高位线:85,COLORRED,LINETHICK2;机会线:20,NODRAW,COLORGREEN;底线:0,COLORLICYAN,LINETHICK2;买入:卖出=0 AND REF(第二指标交叉线,1)<0 AND 第二指标交叉线>0,COLORLICYAN;STICKLINE(买入,0,22,2,0),COLORYELLOW;加仓:STICKLINE(买入,0,15,5,0),COLORMAGENTA;STICKLINE(买入,0,5,5,0),COLORFF7700;STICKLINE(买入,0,5,4.5,0),COLORFF8800;STICKLINE(买入,0,5,4,0),COLORFF9900;STICKLINE(买入,0,5,3.5,0),COLORFFAA00;STICKLINE(买入,0,5,3,0),COLORFFBB00;STICKLINE(买入,0,5,2.5,0),COLORFFCC00;STICKLINE(买入,0,5,2,0),COLORFFDD00;STICKLINE(买入,0,5,1,0),COLORFFEE00;STICKLINE(买入,0,15,4.5,0),COLOR102099;STICKLINE(买入,0,15,4,0),COLOR1020AA;STICKLINE(买入,0,15,3.5,0),COLOR1020BB;STICKLINE(买入,0,15,3,0),COLOR1020CC;STICKLINE(买入,0,15,2.5,0),COLOR1020DD;STICKLINE(买入,0,15,2,0),COLOR1020EE;STICKLINE(买入,0,15,1,0),COLORYELLOW;DRAWTEXT(买入,25,’买入’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址