• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信阻力支撑分时主图指标公式

通达信公式 第一股票指标公式网 2周前 (01-06) 15次浏览 已收录 0个评论 扫描二维码

X_1:=maX(DYNAINFO(3),DYNAINFO(5));X_2:=MIN(DYNAINFO(3),DYNAINFO(6));X_3:=X_1-X_2;阻力:X_2+X_3*7/8,DOTLINE,COLORYELLOW;支撑:X_2+X_3*0.5/8,DOTLINE,COLORRED;中:(支撑+阻力)/2,DOTLINE,COLORLIGRAY;现价:CLOSE,COLORWHITE;X_4:=CLOSE<支撑 AND crOSS(CLOSE,REF(CLOSE,2));X_5:=CLOSE>阻力 AND CROSS(REF(CLOSE,2),CLOSE);X_6:=SUM(vol*CLOSE,0)/SUM(VOL,0);DRAWTEXT(CURRBARSCOUNT=1,阻力,10381),COLORYELLOW;DRAWTEXT(CURRBARSCOUNT=1,支撑,10382),COLORA2A2FF;DRAWTEXT(ISLAstBAR,(支撑+阻力)/2,10383),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=4,X_6,10384),COLORWHITE,LINETHICK2;DRAWTEXT(CROSS(支撑,现价),(支撑-中)/5+支撑,10385),COLORYELLOW;DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,10386),COLORMAGENTA;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址