• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信诱空洗盘出击选股指标公式

ma05:=MA(C,5);MA10:=MA(C,10);MA30:=MA(C,30);BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;出击:=FILTER(BB30>30 AND BB10>45 AND crOSS(BB05,60),10);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;J:=3*K-2*D,COLORFF00FF;A:=250;difF:=(ema(CLOSE,12) – EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;macd:=2*(DIFF-DEA);JH:=HHV(MAX(K,MAX(D,J)),A);DH:=HHV(MAX(DIFF,DEA),A);SH:=INTPART(JH/DH)/2;DIFF50:=SH*DIFF+50,COLORFFFF00;DEA50:=SH*DEA+50,COLORBLUE;诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);洗盘:FILTER(诱空,3) AND 诱空 AND 出击;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址