• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信多功能量比指标公式

通达信公式 第一股票指标公式网 3周前 (01-06) 74次浏览 已收录 0个评论 扫描二维码

K:=2;D:=Abs(AMOUNT-REF(AMOUNT,1));E:=SUM(D,5)/5;F:=REF(SUM(D,250)/250,1);微元条件1:= E/F>0 AND E/F<3;FI:=ema(SLOPE(C,21)*21+C,39);GI:=Ema(SLOPE(C,21)*21+C,55);条件2:=EMA(C,3)>FI AND FI>REF(FI,1) AND FI>GI,NODRAW;MTR:=EXPMEMA(MAX(MAX(ABS(HIGH-LOW),ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),39);HD :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),39);DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),39);pdi:=DMP*100/MTR;mdi:=DMM*100/MTR;ADX:=EXPMEMA(ABS(PDI-MDI)/(MDI+PDI)*100,6);ADXR:=EXPMEMA(ADX,6);{引用macd}dif:=EMA(CLOSE,19)-EMA(CLOSE,39);DEA:=EMA(DIF,9);MacD:=(DIF-DEA)*2;ZZ:=(CLOSE*2+H+L)/4,NODRAW;VA:=IF(CLOSE>REF(ZZ,1),vol,-VOL);obv:=SUM(IF(CLOSE=ZZ,0,VA),0);MaoBV:=MA(OBV,39);JBB:=EMA(OBV,3)/SUM(VOL,5)*100;量:IF(K=1,AMOUNT/VOL/IF(CAPITAL,100,10000),AMOUNT/REF(MA(AMOUNT,5),1)),VOLstICK;平均线5:MA(量,5);AG:=EMA(C,3)-FI;条件调试:=OBV>MAOBV AND DIF>DEA AND PDI>MDI AND AMOUNT/VOL>MA(AMOUNT/VOL,35) AND 条件2 AND (AG-REF(AG,1))/REF(AG,1)>0 AND AMOUNT/VOL>MA(AMOUNT/VOL,250),NODRAW;堆量:JBB>0 AND OBV>MAOBV AND DIF>DEA AND ADX>ADXR AND (ADX-ADXR)>REF((ADX-ADXR),1) AND MACD>REF(MACD,1) AND EMA(C,3)>FI AND FI>GI AND PDI>MDI AND MA(AMOUNT,5)/MA(AMOUNT,250)>1,NODRAW;爆量: AMOUNT/REF(MA(AMOUNT,5),1)>5,COLORWHITE,NODRAW;天量:HHV(AMOUNT,0)=AMOUNT,COLORYELLOW,NODRAW;倍量:微元条件1 AND DIF>DEA AND PDI>MDI AND AMOUNT>MA(AMOUNT,35) AND AMOUNT/REF(MA(AMOUNT,5),1)>1 AND AMOUNT/REF(MA(AMOUNT,5),1)>1.9,COLORFF00FF,NODRAW;STICKLINE(爆量>0 ,0,量,3,0),COLORWHITE;STICKLINE( 堆量>0 AND 爆量=0 ,0,量,3,0),COLORRED; STICKLINE( 倍量>0 AND 爆量=0 ,0,量,3,0),COLORMAGENTA; STICKLINE(天量>0 ,0,量,3,0),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址