• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信整装待发选股指标公式

通达信公式 第一股票指标公式网 3年前 (2020-01-23) 230次浏览 已收录 0个评论 扫描二维码

VV:=EMA(C,5); EM:=EMA(C,10); EA:=EMA(C,20); EB:=EMA(C,30);
EC:=EMA(C,60); B1:=1000*EM/EC<=1015 AND 1000*EM/EC>=975;
B2:=1000*EA/EC<=1020 AND 1000*EA/EC>=980;
B3:=1000*EB/EC<=1015 AND 1000*EB/EC>=985;
B4:=B1 AND B2 AND B3 AND CROSS(VV,EM);
B5:=B1 AND B2 AND B3 AND CROSS(VV,EB);
Z1:=1000*EM/EB<=1010 AND 1000*EM/EB>=990;
Z2:=1000*EA/EB<=1010 AND 1000*EA/EB>=990;
Z3:=Z1 AND Z2 AND CROSS(VV,EM) OR B4;
Z4:=Z1 AND Z2 AND CROSS(VV,EB) OR B5;
BB:=REF(C,1)<REF(O,1) AND C>O;
BB1:=CROSS(MACD.MACD,0) AND C>MA(C,5);
BB2:=REF(MA(V,3),1)AND C/REF(C,1)>1.03;
Z3 OR Z4 AND BB AND BB1 AND BB2;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址