• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

大主力

股票公式编写 第一股票指标公式网 3年前 (2020-05-14) 227次浏览 已收录 0个评论 扫描二维码

大主力 指标公式:小姿主力资金、主力机密、主力占比,主力拐点选股,三线监控主力:主力筹码建仓主力拉升出货逃不掉。

通达信大主力指标公式

大主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,linethick2, ;
抄底信号: 10, ,linethick2,colorred ;
买入个股: IF(CROSS(大主力,抄底信号),100,10), ,linethick2,coloryellow;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),colorred;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;

通达信主力拉高指标公式

VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR22:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR33:=EMA(VAR22,10);
VAR44:=LLV(LOW,33);
VAR55:=EMA(IF(LOW<=VAR44,VAR33,0),3);
主力进场:IF(VAR55>REF(VAR55,1),VAR55,0),COLORRED,LINETHICK1;
STICKLINE(VAR55>REF(VAR55,1),0,VAR55,3,0 ),COLORRED;
主力洗盘:IF(VAR55<REF(VAR55,1),VAR55,0),COLORGREEN,LINETHICK1;
STICKLINE(VAR55<REF(VAR55,1),0,VAR55,3,0),COLORGREEN;
VAR21:=SMA(ABS(HIGH-VAR11),13,1)/SMA(MIN(HIGH-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力出货:IF(VAR51>REF(VAR51,1),VAR51,0),LINETHICK1,COLORBLUE;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORBLUE;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),LINETHICK1,COLORYELLOW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

火眼金晴看主力与庄翩翩起舞,私募追击、裸显主力建仓,敌军潜入主力资金逃顶,优化的主力潜伏。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址