• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

火山喷发主图

股票公式编写 第一股票指标公式网 2年前 (2020-05-30) 211次浏览 已收录 0个评论 扫描二维码

火山喷发主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信火山喷发主图指标公式

LZ:DYNAINFO(3)*1,COLORFFFF00,POINTDOT;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*2;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*2;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*2;
AA1:IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI1)+LZ,COLORRED;
AA2:IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI2)+LZ,COLORYELLOW;
AA3:RSI3+LZ,COLORBLUE;
DRAWBAND(AA1,RGB(180,0,0),AA3,RGB(0,0,0));
DRAWBAND(AA2,RGB(180,190,0),AA3,RGB(0,0,0));
STICKLINE(AA1>AA3,LZ,LZ*1.002,5,0),COLOR00FF00;
STICKLINE(AA1>AA3,LZ,LZ*0.998,5,0),COLORFF00FF;
AAB:=AA1>AA3 AND C>=O;
BBBB:=AA1>AA3 AND C<O;
DDB:=AA1=AA3 AND C>=O;
EEB:=AA1=AA3 AND C<O;
STICKLINE(AAB,C,O,3.4,0),COLOR000088;
STICKLINE(AAB,C,O,3.0,0),COLOR000099 ;
STICKLINE(AAB,C,O,2.4,0),COLOR0000AA;
STICKLINE(AAB,C,O,2.0,0),COLOR0000BB ;
STICKLINE(AAB,C,O,1.2,0),COLOR0000DD;
STICKLINE(AAB,C,O,0.6,0),COLOR0000EE;
STICKLINE(AAB,H,L,0,0),COLOR0000FF;
STICKLINE(BBBB,C,O,3.4,0),COLOR008888;
STICKLINE(BBBB,C,O,3.0,0),COLOR009999;
STICKLINE(BBBB,C,O,2.4,0),COLOR00AAAA;
STICKLINE(BBBB,C,O,2.0,0),COLOR00BBBB;
STICKLINE(BBBB,C,O,1.2,0),COLOR00DDDD;
STICKLINE(BBBB,C,O,0.6,0),COLOR00EEEE;
STICKLINE(BBBB,H,L,0,0),COLOR00FFFF;
STICKLINE(DDB,C,O,3.4,0),COLOR880088;
STICKLINE(DDB,C,O,3.0,0),COLOR990099;
STICKLINE(DDB,C,O,2.4,0),COLORAA00AA;
STICKLINE(DDB,C,O,2.2,0),COLORBB00BB;
STICKLINE(DDB,C,O,1.2,0),COLORDD00DD;
STICKLINE(DDB,C,O,0.6,0),COLOREE00EE;
STICKLINE(DDB,H,L,0,0),COLORFF00FF;
STICKLINE(EEB,C,O,3.4,0),COLOR888800;
STICKLINE(EEB,C,O,2.8,0),COLOR999900;
STICKLINE(EEB,C,O,2.2,0),COLORAAAA00;
STICKLINE(EEB,C,O,1.2,0),COLORCCCC00;
STICKLINE(EEB,C,O,0.6,0),COLORFFFF00;
STICKLINE(EEB,H,L,0,0),COLORFFFF00;
DRAWTEXT_FIX(1,0.05,0.0,0,’【彩色K线】★★红色–火山喷发阳线★★黄色–火山喷发阴线
★★粉色–火山平息阳线★★青色–火山平息阴线★★ ‘),COLORFFFF00;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址