• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

超大主力

超大主力 指标公式:主力占比、主力拐点选股、三线监控主力,主力资金逃顶,木四主力:百年一遇主力破绽。

通达信超大主力指标公式

MAV:=(2*C+H+L)/4;
VAR6:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR6)/(VAR7-VAR6)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,●买入↑),COLORF0FF00,LINETHICK3;
DRAWTEXT(CROSS(85,SD),高抛,●出逃↓),COLORF5F5DC,LINETHICK3;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;0;
GG:=PDI-MDI;IF(GG<0,GG,0), LINETHICK2;
IF(GG>0,GG,0),COLORFFFF00, LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.12,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4.2,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.10,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.18,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.6,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),color00ff00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.12,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4.2,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.10,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.18,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.6,0),COLOR00FF00;

通达信私募追击指标公式

VAR2:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE – LLV(LOW,18)) / (HHV(HIGH,18) – LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
趋势:((3 * VAR4) – (2 * VAR5)), LINETHICK2, COLORRED;
VAR6:=(趋势 > (1 * REF(趋势,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE – REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE – REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
主力:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
趋势下穿减仓:EMA(主力,3),COLORFFCC66;
无量阴跌空仓:EMA(趋势下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(趋势,A7),(趋势 – 0.01),15);
DRAWICON(CROSS(趋势下穿减仓,趋势),趋势下穿减仓,19);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,’决杀’),COLORRED;

鱼跃龙门主图裸显主力建仓,庄进庄撤、主力流入及流出,主力筹码建仓自我感觉良好的,主力建仓主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址