• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

趋势跟随主图

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 183次浏览 已收录 0个评论 扫描二维码

趋势跟随主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信趋势跟随主图指标公式

个股涨跌:((C-REF(C,1))/REF(C,1))*100,NODRAW;
大盘涨跌:((INDEXC-REF(INDEXC,1))/REF(INDEXC,1))*100,NODRAW;A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),COLORRED;
A2:EXPMEMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA( CLOSE,7))/3,3),COLORRED;
A3:EXPMEMA((EMA(CLOSE,5)+EMA(CLOSE,7)+EMA( CLOSE,9))/3,3),COLORRED;
A4:EXPMEMA((EMA(CLOSE,7)+EMA(CLOSE,9)+EMA( CLOSE,11))/3,3),COLORRED;
A5:EXPMEMA((EMA(CLOSE,9)+EMA(CLOSE,11)+EMA( CLOSE,13))/3,3),COLORRED;
A6:EXPMEMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),COLORRED;
A7:EXPMEMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),COLORRED;
A8:EXPMEMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),COLORRED;
A9:EXPMEMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),COLORYELLOW;
A10:EXPMEMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),COLORYELLOW;
A11:EXPMEMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),COLORYELLOW;
A:=EXPMEMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3),COLORYELLOW;
B:=REF(A,1);
A15:A-(A1-A*0.997),COLORFF1010;
A16:A-(A2-A),COLORFF2010;
A17:A-(A3-A),COLORFF3010;
A18:A-(A4-A),COLORFF4010;
A19:A-(A5-A),COLORFF5010;
A20:A-(A6-A),COLORFF6010;
A21:A-(A7-A),COLORFF7010;
A22:A-(A8-A),COLORFF8010;
A23:A-(A9-A),COLORFF9010;
A24:A-(A10-A),COLORFFC010;
A25:A-(A11-A*0.997),COLORFFE010;
STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLORAAAAAA;
STICKLINE(OPEN>=CLOSE ,O,C,2,0 ),COLORBBBBBB;
STICKLINE(OPEN>=CLOSE ,O,C,1.4,0 ),COLORCCCCCC;
STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLORDDDDDD;
STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLOR6666CC;
STICKLINE(CLOSE>OPEN,O,C,2 ,0 ),COLOR7777DD;
STICKLINE(CLOSE>OPEN,O,C,1.5 ,0 ),COLOR8888EE;
STICKLINE(CLOSE>OPEN,O,C,1 ,0 ),COLOR9999FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR1199FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR1199FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0 ,0 ),COLORCCCCCC;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0 ,0 ),COLORCCCCCC;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址