• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

正宗红码技术之H-MAX启动确认预警

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 151次浏览 已收录 0个评论 扫描二维码

正宗红码技术之H-MAX启动确认预警 指标公式:新股开板预警、涨停预警器、可燃冰的预警和选股,绝路逢生卖出预警,低开买入预警:短快出预警KDJ预警。

通达信正宗红码技术之H-MAX启动确认预警指标公式

MIDD:=MA(CLOSE,30);
金龙1:= MIDD + 2*STD(CLOSE,30),LINETHICK2,COLOR0055FF;
N:=60;
M:=30;
散户线:= 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)) ;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:=EMA(J,18);
MID:=MA(CLOSE,30);
金龙线:=MID+2*STD(CLOSE,30),LINETHICK2,COLOR0055FF;
CC:= C>金龙线 AND C>=O ;
DD:=CAPITAL<15000000; {流通盘}
XH:C>金龙1 AND COUNT(CROSS(主力线,散户线),2)>=1 AND CC AND DD;{双龙出海2+黑马启动2+合跌};

通达信强势股预警指标公式

MA5:=MA(C,5);
布林上轨:=MA(CLOSE,24)+2*STD(CLOSE,24);
XG1:=O<MA5 AND C>MA5 AND O<布林上轨 AND C>布林上轨 AND MA(C,60)>REF(MA(C,60),1) AND C/REF(C,1)>1.03;
V1:=HHV(C,5)/LLV(O,5)<1.05;
XG:=COUNT(REF(XG1,1),5)<1 AND XG1;
V2:=C>O AND C/O<1.01;
V3:=REF(C,1)/REF(C,2)<1.05;
V4:=H>=HHV(C,20);
V5:=REF(XG,1);
V6:=H/L>1.03;
V7:=HHV(C,7)/LLV(O,7)<1.15;
XGG:=(V2 AND V5 AND V6 AND V7) OR (XG AND V4 AND V7);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
Q1:=BARSLAST(CROSS(DIFF,DEA));
XG2:=Q1>=1 ;
FILTER(XGG,6) AND XG2;

成交量提前预警抓涨停大牛预警,次新股开板第一天预警、DDE预警,翻倍预警选股涨停板预警,中线介入预警。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址