• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

骑马找牛+选股

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 156次浏览 已收录 0个评论 扫描二维码

骑马找牛+选股 指标公式:苏秦背剑主图及选股、云端收红选股、八卦太极选股,调整刹车选股,长线猎庄选股:干吧不要怂选股白方块选股。

通达信骑马找牛+选股指标公式

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
骑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
偷牛线:100-EMA(A1,5),LINETHICK2,COLOR00FF00;
A2:=(骑马线-REF(骑马线,1))/REF(骑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
找牛线:(EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(骑马线,1)>90 AND A2<0,7),骑马线,’跑’),COLOR00FF00;
DRAWTEXT(CROSS(找牛线,骑马线)AND 骑马线>20 AND 骑马线<A5,骑马线,’黑马’);
DRAWTEXT(CROSS(找牛线,0)AND 骑马线<40,5,’大黑马’);
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORE66878;
大势已去:IF(CROSS(骑马线,A1)AND 骑马线>70 AND 找牛线>80,90,100),LINETHICK2,COLORE66878;
DRAWTEXT(CROSS(找牛线,骑马线)AND 骑马线>20 AND 骑马线<A5 AND 底部,骑马线,’骑马找牛’);
A:=CROSS(找牛线,骑马线) AND CROSS(找牛线,偷牛线);
B:=CROSS(找牛线,骑马线) AND CROSS(骑马线,偷牛线);
DRAWTEXT(A AND B,骑马线,’骑马找牛’);
50,LINETHICK3,COLORE66878,POINTDOT;

通达信涨停不破低点选股指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
T:=BARSLAST(涨停);
涨停不破低点:T<20 AND L>=REF(L,T);

牛股起步撩股必备利器选股,黑牛战法主图及选股、买点吧选股,赚点饭钱及选股超牛底部启动点选股,黑马王子量柱主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址