• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

摇钱奇线

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 193次浏览 已收录 0个评论 扫描二维码

摇钱奇线 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信摇钱奇线指标公式

N:=38;
M:=7;
Var1:=(HIGH+3*LOW+CLOSE)/5;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=(Var2-Var3)*5;
Var5:=IF(Var4>=1000,1000,IF(Var4<=Var1,Var1,Var4));
Var6:=FORCAST(FORCAST(Var5,N),M);
上涨: IF(Var5>Var6,Var5,Var6),COLORRED;
下跌: IF(Var5<Var6,Var5,Var6),COLORGREEN;
分水岭: FORCAST(FORCAST(Var5,N),M),LINETHICK2 , COLORMAGENTA;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址