• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

藏锋KDJ

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 148次浏览 已收录 0个评论 扫描二维码

藏锋KDJ 指标公式:MACD和KDJ组合、MACD结合RSI和KDJ主图、黄金周KDJ金叉选股,优化SKDJ,KD双J:KDJ底背离KDJ演化一种。

通达信藏锋KDJ指标公式

周J:=MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFFFF00,LINETHICK2;
AA:=IF(周J<=0 ,-10,0),COLOR00CCCC,LINETHICK3;
DRAWBAND(0,RGB(250,0,0),AA,RGB(0,0,0));
BB:=IF(周J>=85 ,110,100),COLORYELLOW,LINETHICK3;
DRAWBAND(BB,RGB(0,250,0),100,RGB(0,0,0));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,2,1);
D:SMA(K,2,1);
J:3*K-2*D,COLORWHITE;
周K:="KDJ.K#WEEK"(9,3,3),COLORLIMAGENTA,LINETHICK2;
周D:="KDJ.D#WEEK"(9,3,3),COLORDDDD00,LINETHICK2;
周金叉:IF(CROSS(周K,周D),10,0),COLORRED,LINETHICK2;
DRAWBAND(周金叉,RGB(250,0,0),0,RGB(0,0,0));
周死叉:IF(CROSS(周D,周K),90,100), COLORFFFF00,LINETHICK2;
DRAWBAND(100,RGB(0,250,250),周死叉,RGB(0,0,0));
月K:="KDJ.K#MONTH"(9,3,3),COLORGRAY;
月D:="KDJ.D#MONTH"(9,3,3),COLORLIGRAY;
月J:="KDJ.J#MONTH"(9,3,3),COLORLIGRAY;
DRAWTEXT_FIX(1,0.06,0.23,0,’周K:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.14,0.23,0,CONST((周K))),COLORYELLOW;
NOTEXT7:100,COLORWHITE;NOTEXT8:90,COLORRED;NOTEXT9:80,DOTLINE,COLORYELLOW;
NOTEXT10:20,DOTLINE,COLORGREEN;NOTEXT11:10,COLORRED;NOTEXT12:0,COLORYELLOW;NOTEXT13:50,COLORRED;
NOTEXT1:IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
NOTEXT2:IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
NOTEXT3:IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
NOTEXT4:IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
NOTEXT5:IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
NOTEXT6:IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
DRAWTEXT_FIX(1,0.23,0.23,0,’周D:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.34,0.23,0,CONST((周D))),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.5,0,’月K:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.14,0.5,0,CONST((月K))),COLORYELLOW;
DRAWTEXT_FIX(1,0.23,0.5,0,’月D:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.34,0.5,0,CONST((月D))),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.23,0,’周J:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.51,0.23,0,CONST((周J))),COLORYELLOW;
DRAWTEXT_FIX(1,0.42,0.5,0,’月J:’)COLOR0080FF;
DRAWNUMBER_FIX(1,0.51,0.5,0,CONST((月J))),COLORYELLOW;
DRAWTEXT(CROSS(K,D),D,’▲’),COLORYELLOW;

通达信KDJ全景指标公式

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周K<REF(周K,WEEKDAY),8,10,2,0),COLORFFFF00;
STICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差<REF(周KD差,WEEKDAY),4,6,2,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,’周’),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

有效KDJ新编整合版KDJ,双周期KDJ、KDJ烧火,短线KDJ周日KDJ,MACDKDJ金叉选股。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址