• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

加仓快跑主图

加仓快跑主图 指标公式:非常不错的主图、发现主力就加仓买主图、强势股低位启动,集粹精华主图,顺势而上主图及选股:准确主图好东西不多主图。

通达信加仓快跑主图指标公式

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;
STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Color0000FF;
STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Color0000FF;
VAR1:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);
VAR2:=VOL;
多头线:(SUM((VAR1)*(VAR2),8))/(SUM(VAR2,8)),Color0000FF;
空头线:LLV(多头线,8),Color00FF00;
STICKLINE((多头线>=空头线),多头线,空头线,1,0),ColorFF0000;
趋势线:MA(CLOSE,30),ColorFFFFFF;
脊梁线:MA(CLOSE,20),ColorFF1B00;
VAR3:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3>0),91,0);
DRAWTEXT((VAR4>90),(LOW)*(0.94999998),’加仓’),Color00FFFF;
DRAWTEXT((VAR4>90),(LOW)*(0.99000001),’★’),Color00FFFF;
A1:=9;
A2:=(REF(CLOSE,A1+1)<CLOSE);
DRAWTEXT(FILTER((A2>0),5),(HIGH)*(1.02),’快跑’),ColorFFFFFF ;

通达信短线加仓选股指标公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA5)/MA5*100;
BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
三拾日乖离率:=(C-MA30)/MA30*100;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB5,60),10);
加仓:FILTER(COUNT(CROSS(BB5,30),5)>=1 AND MA5>REF(MA5,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),0) AND DYNAINFO(10)>100;

抄底加仓信号牛市加仓选股,迈克判断主图、突破平台加仓主图,颜色区分异动加仓逃顶线主图,加仓。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址