• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

费氏神奇线

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 209次浏览 已收录 0个评论 扫描二维码

费氏神奇线 指标公式:坐船神器主图、赚点饭钱及选股、涨停板抄底,海艺逃顶,黄金过山车:神经过敏超短抄底选股。

通达信费氏神奇线指标公式

BIAS3:=MA((CLOSE-MA(CLOSE,28))/MA(CLOSE,28),3)*100;
观望抄底区:IF(BIAS3<0,BIAS3,0),COLOR00F600;
操作逃顶区:IF(BIAS3>0,BIAS3,0),COLOR0000FF;
XWL1:=(MA(C,5)-C)/C>3/100;
XWL2:=(MA(C,10)-MA(C,5))/MA(C,5)>0.03;
XWL3:=LLV(C,30)=LLV(C,120);
短底:=XWL1 AND XWL2 AND XWL3;
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=CEILING(SMA(VAR5,13,8));
VAR7:=SMA(VAR3,21,8);
YT:=0.25*MA(CLOSE,3);
CJ:=0.58*REF(MA(CLOSE,31),1);
VMA:=YT+CJ;
费氏数:=ZIG(3, 10)>REF(ZIG(3,10),1);
成立距今:=BARSLAST(费氏数=1);
费氏神奇数:=0;
买关注: STICKLINE(短底,-1,1,14,0),COLORFF00FF;
卖关注: STICKLINE(VAR6-VAR7>85,-1,1,14,0),COLORFF0000;
DRAWTEXT(成立距今=13,0,’13’),COLORYELLOW;
DRAWTEXT(成立距今=21,0,’21’),COLORYELLOW;
DRAWTEXT(成立距今=34,0,’34’),COLORYELLOW;
DRAWTEXT(成立距今=55,0,’55’),COLORYELLOW;
DRAWTEXT(成立距今=89,0,’89’),COLORYELLOW;
DRAWTEXT(成立距今=144,0,’144′),COLORYELLOW;
DRAWTEXT(成立距今=233,0,’233′),COLORYELLOW;
DRAWTEXT(成立距今=377,0,’377′),COLORYELLOW;
DRAWTEXT(成立距今=610,0,’610′),COLORYELLOW;

通达信抄底2018指标公式

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,’11’,0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
买:DRAWTEXT(BB0,60,’★买’),COLORRED;
DRAWTEXT(AA,16,’准备买入’),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,’★卖’),COLORGREEN;
DRAWTEXT (CC,84,’准备卖出’),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,’顶’),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,’底’),COLORRED;
DRAWTEXT(ISLASTBAR,中,’中’),COLORWHITE;

卫星升空战神推荐主图,抄底买、秒杀庄抄底,九阳抄底选股低位区域,很准的红柱抄底。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址