• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

光音交易

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 192次浏览 已收录 0个评论 扫描二维码

光音交易 指标公式:黑牛战法主图及选股、神剑出鞘、买入抛盘主图,回踩趋势线,生命指数:天涯爱胜主图牛马线MID主图。

通达信光音交易指标公式

N:=8;
P:=10;
Var1:((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
0, VOLSTICK;
拉升%: IF(Var1>0,Var1,0), , COLORred;
短顶: STICKLINE(Var1>9 AND FILTER(Var1< REF(Var1,1),5),Var1+2,0,3,0), , COLOR95ffcc;
大顶: STICKLINE(Var1>20 AND FILTER(Var1< REF(Var1,1),5),Var1+5,0,7,0), , COLORCYAN;
Var2:=HHV(Var1>20,10);
危险: STICKLINE(Var2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),Var1+10,0,4,0);
短底: STICKLINE(Var1<-9 AND Var1> REF(Var1,1),Var1-2,0,3,0), , COLORgreen;
大底: STICKLINE(Var1<-20 AND FILTER(Var1> REF(Var1,1),5),Var1-5,0,7,0), , COLORyellow;
买入:Var1<-9 AND Var1> REF(Var1,1);
回归:=FORCAST(CLOSE,n);
底:=LLV(回归,p);
年线:=EMA(C,250);
趋势上:IF(REF(回归,1)=REF(底,1) AND 回归>底+0.01 {AND C>年线 AND 年线>REF(年线,1)},6,0),COLORffaa33;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、买卖节奏主图,突破找顶买入主图强势宰牛主图,二日三线主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址