• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

精准控盘

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 208次浏览 已收录 0个评论 扫描二维码

精准控盘 指标公式:控盘主图、主力控盘选股、发现大庄控盘,牧童遁庄,浪判底控盘量:大庄天生赢家主图。

通达信精准控盘指标公式

DIFF:=((EMA(CLOSE,26) – EMA(CLOSE,12)) * -1);
DEA:=EMA(DIFF,9);
DEA1:=EMA(DIFF,18);
MACD:=(2 * (DIFF – DEA));
操盘:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),COLOR0000FF;
减仓:STICKLINE(((MACD >= 0) AND (MACD < REF(MACD,1))),0,MACD,4,1),COLORFF00FF;
反弹:STICKLINE(((MACD < 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),COLORYELLOW;
寻底:STICKLINE(((MACD < 0) AND (MACD < REF(MACD,1))),0,MACD,4,1),COLORGREEN;
IF((DIFF < 0),DIFF,0),LINETHICK2,COLORFFFF00;
IF((DIFF < DEA),DIFF,DEA),LINETHICK2,COLORFFFFFF;
IF((DIFF < 0),0,DIFF),LINETHICK2,COLORFF0000;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
DRAWICON(((K < 20) AND CROSS(K,D)),MACD,8),LINETHICK0,COLOR808080;
周金▲:DRAWTEXT(CROSS(K,D),MACD,’▲’),LINETHICK0,COLORRED;
周死▼:DRAWTEXT(CROSS(D,J),(MACD * 1.5),’▼’),LINETHICK0,COLORGREEN;
CYC13:=((0.01 * EMA(AMOUNT,7)) / EMA(VOL,7));
CYC5:=((0.01 * EMA(AMOUNT,5)) / EMA(VOL,5));
CYC34:=((0.01 * EMA(AMOUNT,21)) / EMA(VOL,21));
VAR1:=((CYC5 > CYC13) AND (CYC13 > CYC34));
0,CIRCLEDOT,COLORAAAAAA;

通达信高度控盘分时指标公式

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,神,23);{追买};
DRAWICON(BTJ81 AND TIME>10,神,27);{买底};
DRAWICON(BTJ811 AND TIME>10,神,26);{必买};
DRAWTEXT(BTJ81,神,’买底’),COLORRED;
DRAWTEXT(BTJ811,神*1.2,’必买’),COLORWHITE;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
DRAWICON(STJ81,神,19);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
DRAWICON(STJ82,神,15);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,’必卖’),COLOR00FF00;

抄盘新手福音主图梦想控盘,庄股控盘、新金山出海,乾坤决策眼主图有庄来了及选股,抓板利器分时。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址