• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

龙行趋势

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 175次浏览 已收录 0个评论 扫描二维码

龙行趋势 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信龙行趋势指标公式

短:=7;
短1:=3;
短2:=3;
长:=38;
长1:=5;
长2:=10;
DRAWGBK(OPEN>0,RGB(33,47,58),RGB(0,0,0),0,’02’,0);
RSV:=(CLOSE-LLV(LOW,短))/(HHV(HIGH,短)-LLV(LOW,短))*100;
短K:SMA(RSV,短1,1),COLORYELLOW;
短D:SMA(短K,短2,1),COLOR66CC33;
RSV1:=(CLOSE-LLV(LOW,长))/(HHV(HIGH,长)-LLV(LOW,长))*100;
长K:SMA(RSV1,长1,1),COLORRED;
长D:SMA(长K,长2,1),COLORCYAN;
STICKLINE(长K>长D,长K,长D,2,0),COLORRED;
STICKLINE(长K<=长D,长K,长D,2,0),COLORCYAN;
STICKLINE(短K>短D,短K,短D,2,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,2,0),COLOR66CC33;
{DRAWBAND(长K,RGB(255,0,0),长D,RGB(0,255,255));
DRAWBAND(短K,RGB(255,255,0),短D,RGB(51,204,102));};

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址