• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

吸货对倒

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 178次浏览 已收录 0个评论 扫描二维码

吸货对倒 指标公式:简单系统 主力吸货 主力对倒主图 主力吸货优化版 建仓吸货 主力真吸货 主力对倒出货 吸货预警 主力建仓吸货 试盘对倒资金 优化主力吸货 主力洗吸 游资私募对倒建仓 吸筹对倒出货 吸货+对倒+出货 庄家吸货

通达信吸货对倒指标公式

VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 – 10)),0,(0 – 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
无控盘:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
高度控盘:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货:0,COLOR00FF00;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
资金流向:(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW,COLORCYAN;
近5日流向:SUM(资金流向,5),NODRAW;
近10日流向:SUM(资金流向,10),NODRAW,COLORYELLOW;

通达信简单系统指标公式

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸货:IF(VARH>-120,0,VARH),COLORYELLOW;
STICKLINE(VARH>-120,0,VARH,2.8,-1),COLORYELLOW;
RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
XX:=EMA((VA-VB)/(VC-VB),5);
YY:=EMA(XX,3);
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORGRAY,DOTLINE;
红穿绿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
绿穿红卖:EMA(红穿绿买,3),COLORLIGREEN;
潜伏等待:IF(趋势<=3,33,0),COLORWHITE,DOTLINE;
建仓区间:IF(趋势<5,55,0),COLORLIBLUE,DOTLINE;
DRAWICON(CROSS(红穿绿买,绿穿红卖) AND 绿穿红卖<50,-2,1);
准备发射:IF(CROSS(J,3) AND (CROSS(红穿绿买,绿穿红卖) AND 绿穿红卖<50),77,0),COLORMAGENTA,LINETHICK1;
VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE-(((EMA(AMOUNT,13)/EMA(VOL,13))/100)))/(((EMA(AMOUNT,13)/EMA(VOL,13))/100)))*100);
大浪淘沙:(((VARB28<(0)) AND ZXNH) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10)*95,COLORCYAN,LINETHICK2,STICK;
NOTEXTDDD:0,COLORGRAY,LINETHICK1;

简单系统 主力吸货 主力对倒主图 主力吸货优化版 建仓吸货 主力真吸货 主力对倒出货 吸货预警 主力建仓吸货 试盘对倒资金 优化主力吸货 主力洗吸 游资私募对倒建仓 吸筹对倒出货 吸货+对倒+出货 庄家吸货


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址