• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

我心飞扬

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 141次浏览 已收录 0个评论 扫描二维码

我心飞扬 指标公式:整荡器、黑牛战法主图及选股、赚点饭钱及选股,神剑出鞘,鱼网兜鱼:回踩趋势线九阳抄底选股。

通达信我心飞扬指标公式

底部:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
VAR3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
VAR4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
VAR5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
VAR6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
VAR7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
VAR8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;
趋势线:EMA(VAR9,3);
VARB:=ABS(VAR6-VAR8);
VARC:=(VAR9+VARB)/2;
VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VARE:=VARD+VARC;
VARF:=IF(底部>0 AND VARE<0,200,0);
VAR10:=IF(VARC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
抄底:IF(VARE<0 AND VAR10=-50,100,0);
VAR12:=REF(CLOSE,2)*0.865;
VAR13:=REF(CLOSE,13)*0.772;
VAR14:=MIN(VAR12,VAR13);
VAR15:=100*VOL/CAPITAL;
VAR16:=IF((CLOSE-VAR14)/CLOSE<0.03 AND SUM(VAR15,5)/5<1.8,1,0);
VAR17:=IF(VAR16>0 AND (VAR10<0 OR 底部>0),100,0);
VAR18:=(VARF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR16>0) AND (VAR10<0 OR 底部>0);
VAR19:=VARF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR16>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
VAR1A:=VAR18 OR VAR19;
VAR1B:=VAR17 OR VAR1A;
VAR1D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR1E:=IF(VAR1B>0,87,0);
VAR1F:=IF(VAR17>0,91,0);
VAR20:=IF(VAR17>0 AND CLOSE<VAR1D,97,0);
出击:MAX(MAX(VAR20,VAR1E),VAR1F),COLORWHITE;
VAR22:=MA(CLOSE,80)-MA(CLOSE,13)/3;
VAR23:=MA((CLOSE-VAR22)/VAR22,1);
VAR24:=EMA(VAR23,12)*0.7;
VAR25:=EMA(VAR23,3);
基线:IF(LLV(VAR25-VAR24,12)>0,0,-30),COLORFFFF00;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),6,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
STICKLINE(IF(CROSS(76,VAR28),1,0),0,80,1,1),COLORRED;
DRAWTEXT(IF(CROSS(76,VAR28),1,0),80,’快跑’),COLORRED;
DRAWICON(FILTER(VAR9>REF(VAR9,2)AND VAR9<10 AND C>MA(C,3)OR 趋势线>REF (趋势线,1) AND 趋势线<5,7),H,1);
DRAWICON(FILTER(VAR9<REF(VAR9,1)AND VAR9>78 AND NOT(CROSS(76,VAR28)),10),93,2);

通达信抄底2018指标公式

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,’11’,0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
买:DRAWTEXT(BB0,60,’★买’),COLORRED;
DRAWTEXT(AA,16,’准备买入’),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,’★卖’),COLORGREEN;
DRAWTEXT (CC,84,’准备卖出’),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,’顶’),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,’底’),COLORRED;
DRAWTEXT(ISLASTBAR,中,’中’),COLORWHITE;

坐船神器主图高精抄底,疯长股、神兵五彩主图,私募追击秒杀庄抄底,天涯爱胜主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址