• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

个股评分

个股评分 指标公式:个股强弱势测量主图、资金个股、与个股无关,个股股性评测系统,个股基本信息主图:个股DDX及选股显示沪深大盘个股涨跌总数主图。

通达信个股评分指标公式

A1:=IF(C>REF(C,1) AND CROSS(C,MA(C,24)),30,5);
A2:=IF(C>REF(C,1) AND CROSS(C,MA(C,60)),30,5);
A3:=IF(C>REF(C,1) AND CROSS(C,MA(C,120)),30,5);
A4:=IF(C>REF(C,1) AND CROSS(C,MA(C,240)),30,5);
A5:=IF(C>REF(C,1) AND MA(C,5)>=MA(C,10),20,5);
A6:=MAX(MAX(A1,A2),MAX(A3,A4));
A7:=MAX(A6,A5);
B1:=IF(V/CAPITAL*100>1,20,5);
B2:=IF(V/CAPITAL*100>2,25,5);
B3:=IF(V/CAPITAL*100>3,30,5);
B4:=IF(V/CAPITAL*100<1,-10,5);
B5:=MAX(MAX(B1,B2),MAX(B3,B4));
C1:=IF(DYNAINFO(17)>1.5,20,5);
C2:=IF(DYNAINFO(17)>2,25,5);
C3:=IF(DYNAINFO(17)>5,30,5);
C4:=IF(DYNAINFO(17)<1,-10,5);
C5:=MAX(MAX(C1,C2),MAX(C3,C4));
D1:=IF((DYNAINFO(23)/DYNAINFO(22))>1,5,0);
D2:=IF((DYNAINFO(23)/DYNAINFO(22))>1.2,10,0);
D3:=IF((DYNAINFO(23)/DYNAINFO(22))<1,-5,0);
D4:=MAX(MAX(D1,D2),D3);
E1:=IF(C<REF(C,1) AND CROSS(MA(C,10),MA(C,5)),-20,5);
总分:A7+B5+C5+D4+E1,NODRAW;
STICKLINE(总分>=40,总分,40,3,1),COLORRED;
STICKLINE(总分<40,总分,40,0,0),COLORCYAN;
STICKLINE(1,50,40,2,0),COLORYELLOW;
M5:=MA(总分,5);
M20:MA(总分,20);
M28:MA(M20,8);

通达信龙头个股指标公式

M10:=36;
M30:=13;
N:=100;
JL5:=5;
SHORT:=21;
LONG:=44;
MID:=11;
ZF:=(C-REF(C,3))/REF(C,3)*100;
龙1:(C-REF(C,5))/REF(C,5)*100;
龙2:(C-REF(C,7))/REF(C,7)*100;
龙3:(C-REF(C,13))/REF(C,13)*100;
龙4:(C-REF(C,21))/REF(C,21)*100;
龙5:(C-REF(C,43))/REF(C,43)*100;
龙6:(C-REF(C,72))/REF(C,72)*100;

个股财务状态甄别个股,个股股性分析、个股低点选股,后羿个股变盘监控,大盘个股强弱比。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址