• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

个股上下限分割主图

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 180次浏览 已收录 0个评论 扫描二维码

个股上下限分割主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信个股上下限分割主图指标公式

W3:=IF(C>36.52,36.52,3.652),NODRAW;
W4:=IF(W3=36.52,9.13,0.913),NODRAW;
个股:=IF(C=INDEXC,0,1);
下限:IF(个股=1,INTPART(C/W4)*W4,0),COLORGREEN;
上限:IF(个股=1,下限+(W4),0),COLORYELLOW;
IF(BARSLAST(下限>REF(下限,1) OR 下限<REF(下限,1)),REF(下限,BARSLAST(下限>REF(下限,1) OR 下限<REF(下限,1))),DRAWNULL),COLORRED;
IF(BARSLAST(上限>REF(上限,1) OR 上限<REF(上限,1)),REF(上限,BARSLAST(上限>REF(上限,1) OR 上限<REF(上限,1))),DRAWNULL),COLORYELLOW;
中线下限:=IF(个股=1,INTPART(C/W3 )*W3,0);
中线上限:=IF(个股=1,中线下限+(W3),0);
中线半分位:=(中线上限+中线下限)/2;
MC:=中线上限,COLORWHITE;
IF(BARSLAST(MC>REF(MC,1) OR MC<REF(MC,1)),REF(MC,BARSLAST(MC>REF(MC,1) OR MC<REF(MC,1))),DRAWNULL),COLORWHITE,LINETHICK2;
MR:=中线下限,COLORRED;
IF(BARSLAST(MR>REF(MR,1) OR MR<REF(MR,1)),REF(MR,BARSLAST(MR>REF(MR,1)
OR MR<REF(MR,1))),DRAWNULL),COLORYELLOW,LINETHICK2;
ZX:=中线半分位;
IF(BARSLAST(ZX>REF(ZX,1) OR ZX<REF(ZX,1)),REF(ZX,BARSLAST(ZX>REF(ZX,1) OR ZX<REF(ZX,1))),DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWNUMBER(ISLASTBAR,下限,下限),COLORRED;
DRAWNUMBER(ISLASTBAR,上限,上限),COLORYELLOW;
买入价11:=IF(BARSLAST(下限),REF(下限,BARSLAST(下限)),REF(下限,BARSLAST(下限))),COLORRED;
卖出价11:=IF(BARSLAST(上限),REF(上限,BARSLAST(上限)),REF(上限,BARSLAST(上限))),COLORRED;
半分位:(买入价11+卖出价11)/2,LINETHICK1,POINTDOT,COLORMAGENTA;
IF(BARSLAST(半分位>REF(半分位,1) OR 半分位<REF(半分位,1)),REF(半分位,BARSLAST(半分位>REF(半分位,1) OR 半分位<REF(半分位,1))),DRAWNULL),COLORCYAN,LINETHICK1;
DRAWNUMBER(ISLASTBAR,半分位,半分位),COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址