• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

涨停天机副图

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 221次浏览 已收录 0个评论 扫描二维码

涨停天机副图 指标公式:涨停博脉器、追击涨停主图、低位密集涨停选股,逃顶与涨停主图,涨停板变色主图:放量涨停选股涨跌停标记主图。

通达信涨停天机副图指标公式

量比:=2;
换手:=1;
低价:=1;
高价:=1000;
股本:=1000;
离线:=20;
深度:=50;
上涨:=30;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
换手率:=VOL/CAPITAL*100;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线:=EMA(X,13);
AAA:=(3*C+L+O+H)/6;
C2:=EMA(AAA,6);
C3:=EMA(AAA,5);
短线:=EMA(CLOSE,17);
上涨天数:BARSLAST(短线<中线);
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破:=W4 AND COUNT(W4,5)=1;
峰顶:=饱和度>=97 AND CQ>90;
短期:=100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1));
KAAAA:=EXIST(CROSS(C2,C3),2);
KAAA:=MA(VOL,10)>MA(VOL,5);
KBBB:=EVERY(C>中线 AND O>中线,5);
KCCC:=HHV(VOL,20)/VOL>量比;
KDDD:=上涨天数<上涨;
KEEE:=SUM(换手率,20)>换手;
KFFF:=C>低价 AND C<高价;
KGGG:=FINANCE(7)/1000000<股本;
KHHH:=EXIST(峰顶,20) OR EXIST(突破,20);
KJJJ:=C/中线<1+0.01*离线;
KIII:=短期<深度;
游资资金:IF(KAAAA AND KBBB AND KCCC AND KDDD AND KEEE AND KFFF AND KHHH,100,0),COLORYELLOW,LINETHICK2;
机构资金:IF(KAAA AND KBBB AND KCCC AND KDDD AND KEEE AND KFFF AND KHHH AND KJJJ AND KIII,70,0),COLORRED,LINETHICK2;
STICKLINE(游资资金,0,30,5,0),COLORYELLOW;
STICKLINE(机构资金,0,20,5,0),COLORRED;

通达信涨停不破低点选股指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
T:=BARSLAST(涨停);
涨停不破低点:T<20 AND L>=REF(L,T);

抓涨停必须看落袋为安主图,金点涨停、涨停因素,2018回马枪主图伏击涨停板选股,再见涨停选股。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址