• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

坑系数

股票公式编写 第一股票指标公式网 2年前 (2020-05-31) 203次浏览 已收录 0个评论 扫描二维码

坑系数 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信坑系数指标公式

VAR1:=MA(VOL,3);
VAR2:=MA(VOL,4);
VAR3:=MA(VOL,5);
VAR4:=MA(VOL,6);
VAR5:=MA(VOL,7);
VAR6:=MA(VOL,8);
VAR7:=MA(VOL,9);
VAR8:=MA(VOL,10);
VAR9:=MA(VOL,11);
VAR10:=MA(VOL,12);
VAR11:=MA(VOL,13);
VAR12:=MA(VOL,14);
VAR13:=MA(VOL,15);
VAR14:=MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(VAR1,VAR2),
VAR3),VAR4),VAR5),VAR6),VAR7),VAR8),VAR9),VAR10),VAR11),VAR12),VAR13);
VAR15:=MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(VAR1,VAR2),
VAR3),VAR4),VAR5),VAR6),VAR7),VAR8),VAR9),VAR10),VAR11),VAR12),VAR13);
VAR16:=VOL/VAR15>=2.3;
VAR17:=VAR14/VOL;
VAR18:=BARSLAST(VAR16); {放量以来的天数}
VAR19:=REF(VOL,VAR18); {最近一次放量的大小}
VAR20:=(VAR18+1)*VAR19/SUM(VOL,VAR18+1);
坑大小:HHV(VAR20,15),COLORFF00FF,LINETHICK2;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址