• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

将下面DZH的选股公式改成TDX可用的选股公式

常见公式 第一股票指标公式网 2年前 (2020-09-25) 186次浏览 已收录 0个评论 扫描二维码

股友提问要求:

高手的大智慧选股公式,现在麻烦高手们修改成可以在TDX选股 谢谢你们!!!
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:= EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
ZTT:=(C-REF(C,1))*100/REF(C,1);
MP:= MACD >-0.45 and ref(MACD,1)9.3,150);{根据马留老师的思路增加了条件}
LTZ:=CAPITAL*ref(c,1)/1000000;
strfind(stkname,’S’,1)=0 and dynainfo(8)>0
AND barpos>30
AND 次数>=2
AND MACD>-0.45
AND ref(MACD,1)<MACD
AND MACD<0.09
AND D<45
AND K<62
AND LTZ<120;

171415.com解答:

 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:= EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
ZTT:=(C-REF(C,1))*100/REF(C,1);
MP:= MACD >-0.45 AND REF(MACD,1)<MACD;
次数:=COUNT(MP AND ZTT>9.3,150);{根据马留老师的思路增加了条件}
LTZ:=CAPITAL*REF(C,1)/1000000;
 IF(NAMELIKE(‘S’),0,1)AND DYNAINFO(8)>0
AND BARSCOUNT(C)>30
AND 次数>=2
AND MACD.MACD>-0.45
AND REF(MACD.MACD,1)<MACD.MACD
AND MACD<0.09
AND D<45 
AND K<62
AND LTZ<120;
 

第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址