• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

仙人黄金坑指底源码

同花顺公式 第一股票指标公式网 3年前 (2020-05-24) 195次浏览 已收录 0个评论 扫描二维码

仙人黄金坑指底源码下载:

&nBSp;N1:=1;

M1:=13;

M2:=9;

R:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,

N1)-LLV(LOW,N1))*100;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,

9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

T1:=REF(J,1)-REF(J,2)<0 AND J>REF(J,

1)-0.7 AND J-REF(J,1)>REF(J,1)-REF(J,2);

T2:=REF(J,1)-REF(J,2)>0 AND J>REF(J,1);

T:=T1 OR T2;

流入:IF(T=1,J,0),STICK,

LINETHICK1,colorred;

流出:IF(T=0,J,0),STICK,

LINETHICK1,colorgreen;

黄金坑:IF(J<0,J,0),STICK,

LINETHICK1,coloryellow;

XG:IF(流入>0 AND REF(黄金坑,1)<0,10,0);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址